Jump to content

Recommended Posts


I need your help. I got two problems.

I bought a POTC and wanted to change the dmd to color with pin2dmd.

I bought a pin2dmd evo and received the activation key.

I put on the sdcard (16gb): the key (E.....key), the color files (pin2dmd.fsq,pin2dmd.pal). In the onbord menue I changed the System to Stern SAM (then I had the pin2dmd.dat file on the card).

When I connected to my POTC the pin2dmd Disyplays the normal "PIN2DMD" and "STERN S.A.M." but no POTC Display. 

The data cable should be inserted correct (just in case, I turned it once, but no change). With the original dmd everything works fine.

After that I put the actual update file on the SDcard. The pin2dmd made the update (update o.k on sdcard), but still wasn´t displaying anything from my POTC.


After that I tried a new SDcard (32gb), which gave the same results. Now I tried it once again with the same update file on the new SDcard.

The pin2dmd showed "update", then the display went black and stayed black.


Now it stays black, the LED on the back is on. I tried two different power sources, I tried the old SDcard, I tried it connected to the POTC or without. No change. I pushed the reset button. The pin2dmd stays black.


I would appreciate any help, thanks in advance

Link to comment
Share on other sites

  • Content Provider

Copy the correct pin2dmd.upd file to the 16G SD card and rename it to update.bin.

Hold down both BTN1 and BTN2 and press the reset button. 

The blue LED should light up indicating that the data is transferred from SD to the device.

After a few seconds the display should work again.


Go into the onscreen menu and initiate a reset config followed by a save config.

Display should be in visual pinball mode.


After a powerup or reset of the display with the pinball machine connected and running,

the device mode should be automatically detected and the display should work.


If not it contact your reseller for help.


Link to comment
Share on other sites

Well I did what you said. Thanks a lot for this.


The pin2dmd shows again pin2dmd "virtual pinball" after update and reset.


But if I reboot with the potc connected nothing changes. It looks like in the picture. Can you please have a look if a cabled everything correct?

The power supply is 12V external. Could this be a problem?

image2 (2).jpeg


Link to comment
Share on other sites

  • Content Provider

You can also run the input test as described here to check wether the input pins are properly connected.


Pin 9 can not be tested because of the LS123, but if all other pins are o.k. it could be a problem in the LS123 circuit.




Link to comment
Share on other sites

That was it. Now I get the Potc pictures. 

Last problem are wrong colors. I already tried the different color palettes?

is there something more to change?
the colorfiles from vbrouset are on the Card. 


Link to comment
Share on other sites

  • Content Provider
18 hours ago, adolar said:



This RGB sequence looks o.k. 


If you received the file named "UID".pal and .fsq  and the name matches the UID of the device used, it should work with the latest firmware no matter wether you rename it pin2dmd.pal/fsq or not.

Link to comment
Share on other sites

Now it works. 
I copied the files once again to the card and deleted pin2dmd.dat


now everything is fine. 

Thank you so much for your help. 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...