Jump to content

Recommended Posts

  • jbitonti changed the title to backglass windows bar
  • Content Provider
11 hours ago, jbitonti said:

after upgrade from 1.4.2 to 1.4.4 then to 1.4.5 then to 1.4.6. 

 

My backglass works i just see the windows bar below. how do i fix this when playing fx3

 

 

I assume you mean taskbar? Right click on it and tick/untick hide taskbar across screens. should be set that way for pinball.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...