Jump to content

Recommended Posts

X-Men VPW Mod... I have black pinballs and various script errors will sometimes appear during loading.  Sometimes I can move past them, sometimes I get a crash to desktop.  I've upgraded to 10.7.3.  The errors sometimes go away when I reboot, but the pinballs remain black.  I have also removed and downloaded the table again, with same issues.  Also, the table would not load in 10.7.2 I would get errors that I could not move past (sorry, I did not document those errors).  I am running a clean install of Windows 11.  All my other tables, including recent VPW tables (ACDC Luici, for example) are working fine.


Here is an error (does not happen every time - it sometimes does not appear if I run the table just after rebooting): 

Fatal Error:  unable to create texture!  E_OUTOFMEMORY (0X8007000E: ran out of memory at) D:\a\vpinball\Sampler.cpp:263


Thanks in advance!!

Link to comment
Share on other sites

  • Content Provider

^ a table's support thread is the proper place to search for and ask questions for a specific table.

Most likely your errors will be solved by limiting "max texture dimensions" to 3072 and downloading a fresh copy of the table.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...