Jump to content

Recommended Posts

[HELP] I still have sticky flippers from time to time (loosing one frame or something) and flipper doesn't react to key press or doesn't react to releasing it, so I need to press 2nd time for it to react...

I was testing for couple of days and found out that the only way to fix this is to check disable B2S in VPX, but then no backglass, no DOF

updated vpinmame to latest, updated b2s server to latest, .net framework up to date, gfx drivers up to date, newest mobo drivers, check on VPX 10.6 and 10.7...

the only remedy is to turn off b2s....

HOW to FIX IT ???

Link to comment
Share on other sites

4 minutes ago, Thalamus said:

Try to change the update parameters some. Lamp-, Solenoid-, GIString- and Led SkipFrames. Maybe even replace the backglass for another if this is only table specific. Also, run Win7 without defender ;)

I'm on win10 and the same happens in playing using pup pack (T2) when Backglass isn't shown. This is not table specific unfortunatelly and happens every 200-300 keypresses.

Link to comment
Share on other sites

Hmm. What you describe, I've seen, but - ages ago and I can't recall adding a specific fix to it. I'm quite sure that in my case, I fixed it by changing something in a single tables script, but, obviously, your issue is not the same. I did a pun ... on win10 and defender. But, what I meant really by it - are you sure that defender isn't the culprit ?

Link to comment
Share on other sites

You just need to turn on Force Exclusive Fullsceen Mode. It should never happen again if this is checked. 

 

PS. Thanks for not posting screen captures anymore elsewhere (that was me, and I appreciate you listened) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...