Jump to content

Recommended Posts

I just spent the last 2 weeks completely gutting and rewiring my vpinball cabinet.  I have a Pinscape Lite and PacLed64.  My DOF setup for all my tables is "working" but there is a problem that I can't seem to find searching Google or this site.

 

I have run the PinScape Lite program and tested all the contactor and button connects.  Everything appears to be working fine on the Pinscape.  The PacLed64 is also turning on all of my 10 buttons when the machines is turned on and the flippers and magna-save buttons light up as they are supposed to.

 

Instance 1 - DOF works perfectly

- I launch visual pinball x and load AC/DC Luci with the current non colourized rom.  Everything plays perfectly.  All bumpers, slingshots, and flipper contactors trigger exactly as they are supposed to.

 

Instance 2 - DOF triggers something weird

- After I closed AC/DC I load up in VPX AFM colourized Rom.  loads fine.  Launches fine, the problem is when I press the left flipper, the knocker fires and not the flipper contactor.  When I press the right flipper, the contactor won't fire on each press.  It also sounds a little weaker so perhaps it's triggering one of my slings.

 

Instance 3 - Try another table without colourized rom 

- I then tried in VPX the Kiss (non modded) table, It plays perfectly like the AC/DC table

 

Instance 4 - My thinking is colourized rom names may be different than the rom names in the dof config files, so I try another "older" table

- I load up Pink Panther with VPX and get the same knocker going off when pressing left flipper and poor contactor sound/stutter with pressing the right flipper

 

I have tried a bunch of different table and emulators / games and I'm seeing that either the table works perfectly or I get the knocker/contactor stutter issue.  That seems to be the only difference.  I tried - VPX - Pinball FX3 - Zacarria Pinball - Future Pinball.  Pinball FX3 fires the knocker on all tables.  Z Pinball fires the knocker too.  Future Pinball plays perfectly.

 

I've redownloaded and replaced my config files from the DOF online tool without improvement.

 

I'm not sure which of the config files to post here. 

 

Would someone be willing to help and suggest which file I could upload for the experts to see if they can find the problem please?

 

Thank you

 

Grimworm

 

 

 

Link to comment
Share on other sites

Update:  I figured I should just do a complete reset of my pinball PC.  I've been using it for 2 years and made soooooo many changes.

 

So clean win 10 install and trying Nailbusters pinball baller installer.  That was really slick and easy to setup.

 

Everything works perfectly on all tables and all programs now.  Not sure what the root issue was at the end of all this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...