Jump to content

Recommended Posts

  • Tinabag changed the title to IS VPX 10.7 stable now to replace 10.6?
  • Content Provider
On 2/2/2022 at 1:52 AM, Tinabag said:

Been away for 6 months just wondered if VPX 10.7 is compatible with all the older VPX tables now?

been running fine for me. If your concerned back prior to upgrading. 

 

Link to comment
Share on other sites

  • Content Provider

The only problem that i found is with 3 tables from Goldchicco.

If you love these tables maybe you can't be able to play them : Mr and Mrs Pacman, Firepower II and Goldball.

These tables don't load at all.

 

The problem comes from strange format wav files. I'ts corrected in 10.7.1 (but actually it's not stable).

The problem does not appear on every computer or pincab, you have to test it.

 

Except these 3 tables, i have no problem with 10.7

Link to comment
Share on other sites

  • 2 weeks later...

I just upgraded last night - I'm new to this but stumbled across a table version that I just had to have and it required 10.7.  Decided to test everything with 10.7 just to see what might break.  So far, the only issue I have is with some PuP Packs which has been reported previously.   I've soured on Pup Packs recently and have replaced most with traditional back glass.  Beyond that I've not encountered any issues on any of the tables I've tested (about 30 so far).    I have every version of LotR including VPW so I will check to see if there are any texture issues.   

Link to comment
Share on other sites

No texture issues in LOTR for me.   

 

I did encounter an oddity - it's probably not really "odd" but more a matter of me not paying attention.  The latest G5K T2 download on this site was saved in 10.7.  10.6 would not load the textures.  For this reason, I created a specific 10.7 "System" in PinballX to run it and that worked, but somehow I must have, at some point, opened STNG  (that I had been playing a ton in 10.6)  in 10.7 and I saved something.  Oops.  Now the table has the same texture loading issues that T2 did.   It ONLY opens correctly in 10.7 at the moment.  Which is fine - it runs and plays great - but I just found it "odd".  It's likely a predictable outcome that I just didn't think through.  

 

Also had weird (and repeatable) issue with the 'Back in Black' version of the AC/DC table.  If I ran 10.7 table through PinballX and then attempted to run the AC/DC table, the flippers didn't work correctly.  The only way to solve it was rebooting the cabinet and then it was fine until I ran 10.7 again.   My solution here was to change to the LUCI table which doesn't appear to have the same issue.  

Link to comment
Share on other sites

I have tested all problem tables listed with 10.7 and no problems found. The only table i have problems with is Guardians of the Galaxy, the pup video wont show.

I have made a folder for 10.6 and this is the only table in it so far.

I do not run a front end so maybe that is why i only have this one table with a problem.

All the other pup tables work fine under 10.7. 

The only 10.7 file i am using is the exe. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...