Jump to content

Recommended Posts

Since the 10.7 update I have some tables that show the MAME DMD on top of the playfield nearly every time (but not always) when I start them. Freezy DMD shows up normal on the correct screen. The table that does it the most is Baywatch. I have of course disabled this behavior in the settings and also double checked the registry for this tables. When I right click on the DMD and open the settings menu it shows that DMD is disabled and external DLL is enabled. If I move the DMD it immediately disappears (seems to apply the config) and saves the position. There seems to be a bug that for some Roms the preferences (disabled DMD) are ignored and only applied after moving the DMD.

 

Anybody else experiencing this - maybe without knowing since it maybe under the Freezy DMD - or any fix to this?

 

Heiko

Link to comment
Share on other sites

  • Content Provider
On 1/11/2022 at 1:03 AM, willo77 said:

Since the 10.7 update I have some tables that show the MAME DMD on top of the playfield nearly every time (but not always) when I start them. Freezy DMD shows up normal on the correct screen. The table that does it the most is Baywatch. I have of course disabled this behavior in the settings and also double checked the registry for this tables. When I right click on the DMD and open the settings menu it shows that DMD is disabled and external DLL is enabled. If I move the DMD it immediately disappears (seems to apply the config) and saves the position. There seems to be a bug that for some Roms the preferences (disabled DMD) are ignored and only applied after moving the DMD.

 

Anybody else experiencing this - maybe without knowing since it maybe under the Freezy DMD - or any fix to this?

 

Heiko

Not sure how it would go but and maybe a risk but I would delete alt the games from the registry except for default. then run the vpinmame setup and set the defaults as per the settings you want/ if that doesnt work I would then delete the default and setup Vpinmame again. Like I said be aware of the risks playing with  the registry.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...