Jump to content

Recommended Posts

I FIGURED IT OUT. I had moved 4 files out and made a copy of them in another directory....GOOD IDEA TO do this. any system file you move or change   make a copy and describe what and when you did and why ..so you can undo it if needed.

 

 

Hi,

I don't know what I did here. Maybe it's as simple as a puppack setting.  I think anything with a muted rom and OST soundtrack has been affected. I tried installing flex dmd and dmdext 1.9 to get Goonies to work and then 10.7 rev .310 which caused problems so I overwrote it with my backed up files and went back to 10.6.  I had overwrote the dmd device.ini...then i put the original back in. I saw I hadn't made the 'trace' changes nailbuster suggested so I did that.

 

Tron the music ost is screen 15. I don't know if that's right or what screen 15 means.. I can't access Pirates' puppack my access is violated.

 

So when I play these tables I don't hear the soundtrack.

 

My vpinmame directory is so messy now I don't really understand what is going on in there with the pupdmd, flexdmd, dmdext, dmddevices 64 and 86.

At this point I'm lucky everything else works.

I hope someone has an idea. Thanks!

Edited by knightrdrx
Link to comment
Share on other sites

  • knightrdrx changed the title to OST music doesn't play anymore (Pirates, Tron, Transformers) - muted puppack rom - SOLVED

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...