Jump to content

Recommended Posts

Hey all, two part question. I'm on 1.4.6. 

 

Firstly manual recording - EDIT - Semi Solved, see next comment.

 

I am trying to manually record some FullDMD screens that are missing from media. I can record playfield and backglass but not FullDMD. The screen is correctly setup but in record menu under popper I have options to manually record playfield, backglass, topper, DMD (twice) and no FullDMD/Apron. I've worked through the guide, setup shadowplay & changed the recordstart.bat file, but I cant see a trigger or option to get this to work. Obviously I have record set under auto batch recording to All/Overwrite but neither works. Any tips on where I should be looking?

 

Secondly

 

I am trying to add a DMD overlay to Demolition Man 1.3.1 (Kiwi Knorr) and get an error preventing it opening. The error is "Disabled due to exception". When I check the exception I get this (see pic). I saw there is a fix with the actual puppack to get them to run involving triggers but as this is just the overlay can someone decipher the error message. Thank you.

There is no puphide reference in this table script.

I've reset the ROM, then changed the ROM, deleted nvram, changed backglass, changed table (to a bigus variant so not a REAL change & changed back to Knorr 1.3.1). I cant find where this issue may be. I cant find multiple copies of my pinup dll files (other threads suggested this for other issues).

What I did notice that this table, despite playing it had no folder created in Pupvideos.

I really hope someone may be able to help.

I am using the screen 5 workaround at present, but this isnt a long term solution.

Screen Shot 2021-10-30 at 8.43.56 pm.png

Link to comment
Share on other sites

So I may have solved one to some degree, one of the DMD's is in fact the FullDMD, I just have to remember which one when I record. If anyone can assist with labelling this correctly I would appreciate it.

 

Still having the same issue with the display driver above, any help on that would be appreciated.

Link to comment
Share on other sites

  • blackvulcan3 changed the title to A little help recording (semi-solved) and "Disabled due to exception" error
  • 1 month later...

Seems like my record issue may have been down to version of Geforce experience. Updated today and I have no errors at all, I can record playfields without incident.  I wish I could resolve the driver issue but there are workarounds and I have invested WAY too much time trying to understand the backend to fix this. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...