Jump to content

Recommended Posts

I can't get it to run for whatever reason in 10.7. I've tried the latest and older 310 revision of vpx  and it just won't run for me.

10.6 works fine but will error out on the newer tables like Judge Dredd. So i'd like to run in 10.7

 

I click VpinballxGL and it never starts at all, acts like it's loading and nothing. Tried disabling my av because i thought that maybe it was stopping it from running.

I've tried both the x86 and x64 versions of both vpx and vpvr to no avail.

 

Is anyone able to offer suggestions or link to a working version of 10.7?

Link to comment
Share on other sites

22 hours ago, softfish said:

I can't get it to run for whatever reason in 10.7. I've tried the latest and older 310 revision of vpx  and it just won't run for me.

10.6 works fine but will error out on the newer tables like Judge Dredd. So i'd like to run in 10.7

 

I click VpinballxGL and it never starts at all, acts like it's loading and nothing. Tried disabling my av because i thought that maybe it was stopping it from running.

I've tried both the x86 and x64 versions of both vpx and vpvr to no avail.

 

Is anyone able to offer suggestions or link to a working version of 10.7?

Hard to say what the issue could be, I can tell you that 10.7 isn't quite ready yet and and mixing it in with VPVR could create even more issues. I wouldn't mix x86 and x64 stick with x86. If you have 10.7 installed can you run tables in VPX?, if you can then grab the VPVR.0.7 from Sourceforge and try it. Note that the last two Nvidia Drivers that were released break VPVR and don't work (472.12 is good). If you are still having issues people would need more information about your setup including headset.

Link to comment
Share on other sites

  • 7 months later...

Hello Softfish. I'm struggling to find the older version of VPVR 0.7 that fixed the issues you were having. 

 

Would you mind pointing me in the right direction please? I've looked all over and I'm not having much luck.

 

Any help appreciated! 

Link to comment
Share on other sites

16 hours ago, bverlander said:

Hello Softfish. I'm struggling to find the older version of VPVR 0.7 that fixed the issues you were having. 

 

Would you mind pointing me in the right direction please? I've looked all over and I'm not having much luck.

 

Any help appreciated! 

Not Softfish but there is some older information in this thread, not knowing your issue or setup, here is one of the latest versions of VPVR. There have been a few after but I would start here if you want to move to VPVR 10.7 https://drive.google.com/file/d/1pveYFZnrhQvj1rNXFWWpvdAt1z8BdCGM/view?usp=sharing

Link to comment
Share on other sites

  • 6 months later...
On 5/31/2022 at 4:58 PM, studlygoorite said:

Not Softfish but there is some older information in this thread, not knowing your issue or setup, here is one of the latest versions of VPVR. There have been a few after but I would start here if you want to move to VPVR 10.7 https://drive.google.com/file/d/1pveYFZnrhQvj1rNXFWWpvdAt1z8BdCGM/view?usp=sharing

Hello mate. Again thank you so much for sharing this the 1st time round!
I've lost my drive and i'm starting again. Would you be so kind to share it with me again please? That version worked a treat for me.
Would be great appreciated, and I promise to make a backup this time 😅

Link to comment
Share on other sites

On 12/1/2022 at 8:47 AM, bverlander said:

Hello mate. Again thank you so much for sharing this the 1st time round!
I've lost my drive and i'm starting again. Would you be so kind to share it with me again please? That version worked a treat for me.
Would be great appreciated, and I promise to make a backup this time 😅

Sorry I missed this reply, I can't remember if you were using OpenComposite or going through Steam VR. If you were using OpenComposite you will need the special dll again. Let me know if you if you do. Were you able to find one of the newer builds? V603 and v605 are very good ;)

Link to comment
Share on other sites

20 hours ago, studlygoorite said:

Sorry I missed this reply, I can't remember if you were using OpenComposite or going through Steam VR. If you were using OpenComposite you will need the special dll again. Let me know if you if you do. Were you able to find one of the newer builds? V603 and v605 are very good ;)


Studly! Don't mention it mate.
Thanks for your reply. I followed CainArd's link which led me to another helpful post of yours and I'm back up and running again.

Cheers Studly & CainArg

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...