Jump to content

FullDMD Apron underlay videos fail to loop, goes black


Recommended Posts

Edit: Fix in post 4



FullDMD 16:9 underlay videos don’t loop after loading some tables. Seems like they play once and then go black. They do loop just fine in Popper Menu.


I am in the beginning stages (a week so far, off and on) of a fresh install in my 3 screen cab. I only have 6 tables including the ones installed by the Baller installer. Everything should be pretty stock to a fresh baller install. All vpx tables are playing correctly with no apparent issues via VP 10 alone.


These 3 tables didn’t need Underlays installed and seem to be working fine.

RetroFlair, LeprechaunKing, HarryPotterGOF


For the below 3 tables I installed media for the apron using poppers web search.

StrangerThings, CactusCanyonContTTNZ, CactusCanyonTTNZ


CactusCanyon is the only one that the fullDMD video works as expected, doesn’t stop looping or go black.


What I have tried: (not exact order)

-I have compared/verified my settings match the full_DMD settings from the wiki at least 5 times, lol.



-Tried the “Record FullDMD” from popper menu test, video still wont loop, goes blank/black


-Checked the offending tables also have “5” set to “keep on”


-Swapped the video I had for StrangerThings with the one I knew worked from CactusCanyon, video still wont loop, goes blank/black


-Replaced video with 16:9 still image, stayed on as would be expected but not really a fix


-Updated windows

-Updated Nvidia Drivers

-Checked my refresh rates in nvidia CP, they all match 60, 60, 60.

-Checked Display settings against the Wiki (screen pos, scale etc)


-Rebooted 100x :D


Apologies for the length, tryin to be thorough.

Thank you for any suggestions. I really do not what to format and start from scratch but feels like that is where I’m heading.

Edited by 6of1
Link to comment
Share on other sites

Hey NB, this FE system just keeps getting better, its great until I screw it up, lol.


Yeah, I had seen that suggested somewhere and tried it, maybe on FB, might have been you.


2 hours ago, 6of1 said:

-Tried the “Record FullDMD” from popper menu test, video still wont loop, goes blank/black


Just to be sure I did it correctly, in popper should I be going to Table -> Record Display -> Record FullDMD -> launch


If that is correct, it still doesn't loop and goes black for me.


Whats next to check?


Link to comment
Share on other sites

Well they are working now thanks to member ARMYAVIATION who learned it from TerryRed


He posted about the same problem so I msg'd him. He told me to remove all the media that wasn't videos from popper. This made sense bc I setup CCC, StrangerThngs and HarryPotter with custom PF and BG png images.


I don't know why, I don't know how but removing those 6 pngs worked  😄  2 days fiddlin with settings, lmao...

Edited by 6of1
Link to comment
Share on other sites

  • 7 months later...
  • 5 months later...

Just going to reply in case anyone else runs into this issue and comes across this thread. As 60f1 mentioned, this appears to be a bug in pinup popper when using images (PNGs) for some media. I encountered this issue and the way to fix it seems to be to remove those PNGs from Media Manager in Pinup Popper or replacing them with .mp4 files. I actually found an online converter that just converts my PNGs to MP4s, and that works too. 


So to confirm the issue, when you use a PNG as your backglass (or potentially other media locations), it can cause a bug in Pinup popper where when loading a table the FullDMD video plays for a couple of seconds and then goes black. Note that it isn't the same location as where you used the PNG, but rather another video, so it is very strange and difficult to track down, but this thread provided me with the solution. 

Link to comment
Share on other sites

  • 9 months later...

I had this bug with my backglass and playfields -- simply renaming the PNG to MP4 seemed to allow the backglass/playfield pictures to show in the popper menu and when I selected the table it alllows the DMD to loop too.


Link to comment
Share on other sites

Good morning.

I think I have the same problem, the full dmd works for me in the popper menu, but when I enter the table in vpx they turn off.

Could you tell me in which folders I have to look for those png to remove them, or rename them???

Thanks and regards.



I have already solved it by deleting all the png from the POP Media/Backglass and Playfield folders.

Now I will do the same as the partner above and pass all the png to mp4. Nice job.....

Thank you all very much for the solution.

Edited by Mordr3d
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...