Jump to content

How Do You Disable Ledwiz From Loading?


Recommended Posts

  • Administrators

I installed a new SSD drive (Samsung 840 250gb) on my pin. I copied over my files to the new drive and set everything back up. Ever since I'm getting quite a bit of stutter. I'm trying to narrow down why I'm getting stutter all of a sudden and want to disable LEDwiz from loading. I thought I had this narrowed down to the version of VP I was using, but now I'm getting it on all versions.


The MS rating index jumped from a 5.9 to a 7.4 after the SSD install. There is no reason why I should be getting any stutter at all on this machine after installing an SSD. I have verified that all drivers are installed correctly and updated.


Windows 7 x64

Intel i5 3750k

16gb DDR3 16000

SSD - Samsung 840 250gb

Video 1 - 550Ti

Video 2 - 250 GT


What is the correct way to disable LEDwiz functionality for testing purposes?

Link to comment
Share on other sites

  • Content Provider

Does your mother board have a sata 3 port? Make sure your plugged into that one if your drive is sata 3. Also, with win 7 you want to make sure the mono bios is stem to achi and not IDE. If you have to change it after you installed so then you will have to edit the registry, change setting in bios then boot.

Link to comment
Share on other sites

  • Content Provider

Not needed anymore to change the core.vbs withe the latedt builds, start from 3.40 version.

If the ledcontrol.vbs is not there with these ones, it just don't try launch it

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...