Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lucky1

Pin2Dmd Editor

Recommended Posts

strange thing, as I sign the editor color, eg. blue and Save settings on my sd card is ok, but only as the inclusion of the game are the colors already then default,

I turn off the game and again the display is blue.

Share this post


Link to post
Share on other sites

I guess you have the same problem I did,

 

press F1 when you've loaded the table and un-check the

color Colorize DMD (set shades individually) and restart :D

Share this post


Link to post
Share on other sites

pin2dmd editor, palettes/mode, (color blue) and save 

 

You are right, that´s a bug. The color does´t get written in the config file.

Please use the pin2dmd.exe instead. I report it to Steve.

Share this post


Link to post
Share on other sites

You are right, that´s a bug. The color does´t get written in the config file.

Please use the pin2dmd.exe instead. I report it to Steve.

Fixed in 1.0.10 which is now online

Share this post


Link to post
Share on other sites

done, but still the same problem  ;)

 

Since you still don´t provide any further information, it is hard to help you in any way.

 

Have you tried the new version of the pin2dmd editor with the fixed version of the config file generator ?

Have you tried instructions from here ?

http://vpuniverse.com/forums/topic/2219-pin2dmd-color-pindmd-compatible-interface-with-led-rgb-color-dmd/?p=25980

Share this post


Link to post
Share on other sites

 

 

Since you still don´t provide any further information, it is hard to help you in any way.

 

Have you tried the new version of the pin2dmd editor with the fixed version of the config file generator ?

 

V1.0.8???

Share this post


Link to post
Share on other sites

Steve is currently on a business trip in the US (2 weeks). I think he will take care of the questions when he returns.

Everytime you post a problem with a project please attach it including xml and dump.

Share this post


Link to post
Share on other sites

Dang, my project from 1.0.3 won't open (crashes) in 1.0.11!

VzU0N3o.png

Could be as there were a lot of changes between 03 and 11.

Depending in how valueable the old project is it could be transformed to new format.

Please attach it here and I will look at it.

Cheers Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×