Jump to content

Recommended Posts

Hello

I can get a table up but I have to search in the headset to find it. They are behind me and basically I'm standing on them.

I use the 8 key to bring them up but still not orientated to were I am in front of them able to play them.  So not sure how to get them in the right position. 

I am standing in front of the ALPS (Plunger and control deck in front of me).

Does the setting up of the Guardian matter in the Oculus ? I normally just set to Stationary boundry.

 

Second issue I have is in the Preferences. The Video and Keys screen are somewhat jumbled. Red circled parts. 

 

https://i.imgur.com/C9JGwAD.png

 

screen scrambles

 

 

Thanks. 

Edited by freebird1963
spelling
Link to comment
Share on other sites

  • Content Provider

So I always check before I connect my glasses that I am centered in front of my cabinet and the guardian is drawn around my cabinet. Then I connect myself. If I do not do it the table is always somewhere else 

Link to comment
Share on other sites

What Solters said, plus I always hit "0" on the number pad on my keyboard when I start a table to place it in front of me. Also, my menus are somewhat jumbled also...with 10.7.

Link to comment
Share on other sites

Thanks guys. Seem to be up and running.

Ball looks like its flat on one side not round like in regular tables. Is  that normal ? Or my bad eyes worse in the headset lol.

THanks.

Link to comment
Share on other sites

Hey freebird,

I had the same issue with the flat balls. I had to go in Video/Graphics Options and under "Ball aspect ratio for stretched Tables" choose the Stretch Ball with Table option.

Link to comment
Share on other sites

13 hours ago, Magius74 said:

Hey freebird,

I had the same issue with the flat balls. I had to go in Video/Graphics Options and under "Ball aspect ratio for stretched Tables" choose the Stretch Ball with Table option.

Actually I have mine set to "Don't Stretch The Ball" for VR

 

Here are the 4 settings that get changed when switching between VPX and VPVR

 

 

*The following 4 settings are used for both VR and VPX should be set as follows....
 
*choose (don't stretch the ball for VR and cabinet anti-stretch the ball for VPX)
*max texture dimension choose (3072 for VR and usually unlimited for VPX)
*FS Backdrop (untick for VR and tick for VPX)
*Force Exclusive Full screen (turn off for VR and enable for VPX)

Link to comment
Share on other sites

  • Content Provider
1 hour ago, studlygoorite said:

Actually I have mine set to "Don't Stretch The Ball" for VR

 

Here are the 4 settings that get changed when switching between VPX and VPVR

 

 

*The following 4 settings are used for both VR and VPX should be set as follows....
 
*choose (don't stretch the ball for VR and cabinet anti-stretch the ball for VPX)
*max texture dimension choose (3072 for VR and usually unlimited for VPX)
*FS Backdrop (untick for VR and tick for VPX)
*Force Exclusive Full screen (turn off for VR and enable for VPX)

*FS Backdrop (untick for VR and tick for VPX).

 

This is the first time I've heard that. Does that bring anything visually or  performance? 

Link to comment
Share on other sites

50 minutes ago, Solters said:

*FS Backdrop (untick for VR and tick for VPX).

 

This is the first time I've heard that. Does that bring anything visually or  performance? 

I don't think so, just tried it ticked and unticked with no difference. I always have it unticked for VR as per following Toby's Tutorial, it was unticked in his settings but reading further it looks like it doesn't matter if it is ticked or not. Nice catch and thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...