Jump to content

KL25z/Pinscape + Joytokey conflict?

Recommended Posts

Well, I have another issue.  I was able to install my tilt bob and program it to send the tilt signal to VP.  It was working WONDERFULLY - until (coincidentally?) the latest Windows update.  Now my cab buttons don't work when the KL25z is plugged in and programmed to deliver a button press.  If I revert settings so that there are no button inputs from the KL25z, everything works fine again - the cab buttons work, the KL25z accelerometer works - but of course, I don't have tilt functionality.


Anyone see this problem before?  I assume enabling button presses on the KL25z is somehow disabling JoytoKey now, but I don't understand why they worked together previously, and now they don't.

Link to comment
Share on other sites

Figured it out.  I had to specify my cab and the KL25Z as separate joysticks in Joytokey.  Again, I don't know why my setup worked previous to this if I wasn't doing that before, but nevertheless, it's working now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...