Jump to content

Recommended Posts

I have recently had a few tables that give me the following error as soon as I load them:

Runtime error

Runtime error
Line: 1
Object doesn't support this property or method: 'Controller.ROMName'

Stack trace (Most recent call first):
    NVOffset (rom=Empty, nvpath="F:\vPinball\VisualPinball\VPinMame\nvram\", vv=Empty, v=Empty, nvcheck={...}, check={...}, Version=13)


This seems to happen on tables that are modded.  This particular one is Black Tiger and it uses Pharoah - at least I think it does.  This is in the script:

Const cGameName="pharo_l2"


How do I fix this?  I have tried using an alias, but I still get that error?  I don't think this needs an nvram file, does it?  Anyway, thanks for any help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...