Jump to content

Recommended Posts


I've registered an account within the android app and wan't to register my vpin by scanning the qr code with the app.

The qr code does not get away. I've got no clue.

I've set rules to pass tcp 443 to api.scorbit.io in my firewall.

I tried to give full access to the internet but it gave the same result.


Any idea how to resove this?

Link to comment
Share on other sites

  • 2 weeks later...

I was able to solve the problem by getting support from the discord scorbit channel guys.


1st problem was that 1.2.8 didn't show up the vpin pinball versions in the list (this was solved by a beta version I received from them)

2nd problem was I had to add the pinball manually to my venue and then edit the settings of the pinball (inside the app) - from there I was able to use the qr-symbol on the upper left to scan the code and the connection has been established then



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...