Jump to content

Recommended Posts

Eh, when it rains it pours...


I grabbed a new .ini file from the config tool and DOF stopped working.


So I went back to my old .ini file and it still didn't work. db2S is working fine and has Activate Plugins checked.


So at this point I decided to do a new DOF install..  I deleted my old c:\DirectOutput folder, grabbed the DOF v2 download from VPU and unzipped it.  I created a config folder within that  and placed my .ini file within in.  (I tested the .ini file with the LED tester and it passes).  For completeness sake I went and deleted my plugins folder in my Table directory and recreated it and added a shortcut to the c:/DirectOutput folder.


I'm getting no LEDs, contactors, nothing.


This had worked well on first install, so I'm at a bit of a loss as to how to trouble shoot this.  Any ideas?


Is there anyway to see of dB2S is finding and loading DOF?

Link to comment
Share on other sites

Understood, but what is there to change?  The files just soirt of sit in directories and you register a couple dll


My config on the site did change.  I added the chimes output to pins as well as the beacon.


Are there any debugging steps to see what db2s sees in the way of plugins, or if DOF is run?

Link to comment
Share on other sites

Every so often when I make changes to my config on the config tool site and I save and download the file .... when I run the table that I am adjusting it seem to be no change ... I go back to the site and look at my changes again ... sometimes I mess up but most of the time everything is fine so I just download again ... and that works. Something gets lost in the interweb along the way I guess.

On of the things that bugs me a about the tool is trying to scroll with the mouse wheel .... if you have something highlighted and try to scroll it will change that setting.

Double check the site and your settings .... make sure you are not using the legacy setting or the night mode config as both of those will render the LedWiz silent.

Link to comment
Share on other sites

  • Content Provider

In your account settings, is the Ledwiz Framework set to DirectOutput?


If you do a text compare of the working ini to the non-working ini file, can you make sense of the change between the 2?

Link to comment
Share on other sites

Yes to the Direct Output setting, the only difference made to my site config was the addition of Chime and Beacon Outputs.


The online tool however has had many revision and the LED test tool says there are lines not formatted right.  I'll run it again and give the report back when I get back down to the cabinet.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...