Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
tjc02002

Nucleo-144 connector missing

Recommended Posts

Ok maybe nothing is missing but I would like to verify. I bought what I thought was everything that I needed to build the v4 setup. I’ve built 6 pin2dmds using the older stm32 but this is my first with the nucleo. Anyway I go to put it all together and the nucleo board has no headers to connect to the shield. I have uncle Sashs v4 shield with female -144 connection. I have the stm32f429zi nucleo-144 purchased from mouser for $23. The nucleo doesn’t have the header pins to install to the shield. This means I need to buy 4 - 36 pin male connectors and solder them all into the nucleo board. Is this right? I’m thinking it is right because looking closely at uncle Sashs pictures I can see residual flux on his nucleo board. Please verify. Thank you! 

Share this post


Link to post
Share on other sites

Correct! And additionally you need to remove the other header pins...

Share this post


Link to post
Share on other sites

Well, at least I didn’t order the wrong hardware! That was my first worry! Thanks man. 

 

-Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...