Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ANDROIDDD

directb2s..netframework error

Recommended Posts

Hi all. 

I have this same problem, not on all tables,  only a few VPX tables so far.  I haven't tried them all yet.  Doesn't seem to happen on any VP9 tables.

It happened after I updated VPinMame from V2.9 to 3.0 and B2S Backglass server from 1.0.0.0.0 to 1.3.0.1

It happens on AFM.  Also on Indiana Jones and ACDC which are both Stern Sam tables.

It happens much more often and quicker on the SAM tables.

VPX10.4

VPinMame3.0

B2s Backglass server 1.3.0.1

Windows 10

.Net Framework 4.7.1

5a6194b403b3d_AFMNeterror.JPG.f4614e9b9d4cac69849a7a1435a0bfc0.JPGCapture.JPG.69e624ab137a5cbf16b5fe9f3cbd9951.JPG

 

 

Share this post


Link to post
Share on other sites

Thanks Everyone

 

I installed version 1.3.0.2 of B2Sbackglass server.  That fixed it.

I must have been blind when I checked if I had the latest version.  Oh well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...