Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Marcdaddy

Guys Im Getting Stuttering On Newer Tables And Newer B2S Screens, Thoughts?

Recommended Posts

Guys I have Zero problems on Any releases of tables and B2S tables running on Visual Pinball 9.1.2, but since I migrated to 9.1.5. and now 9.2.0 im getting subtle stuttering when I run most of the B2S screens that im grabbing. Here are my system and table specs, I don't think im underpowered and if there is somethings I should tweak can you let me know. THANKS!!!!!!!!!!!!!!!!!!!!!!!

 

Screens

42in LG 1920X1200

27in Backglass 1280X1024

15.6 dmd widescreen AOC

 

PC SETUP
Win XP SP2-64bit

Intel I7 @ 4.0 GHZ

Asus Sabertooth mobo

Watercooled CPU

6 gb ram

2 X Nvidia 450 1 Gb cards

64 gig SSD

650W PS

 

additional details
Magna save buttons or nudge buttons

plunger and launch button

IPAC button interface

3X 2200MM fans

 

force feedback

complete LEDWIZ force feedback all ROM controlled

8 contactors

Shaker?Vibration motor

3 High power RGB-LED flashers

stroboscope

 

 

 

 

Share this post


Link to post
Share on other sites

Turning off RO and RU in VP video preferences took away almost all of my micro stutter. Some tables need one or the other on to display properly but nearly all the tables I have loaded run better with them off.

Share this post


Link to post
Share on other sites

Lizard so I need to go into the Video Prefrences in Visual Pinball turn of RO and RU ( Are those abbreviations for something? ) Does it degrade the Graphics at all? Thanks!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Lizard so I need to go into the Video Prefrences in Visual Pinball turn of RO and RU ( Are those abbreviations for something? ) Does it degrade the Graphics at all? Thanks!!!!!!!!!!!!!!

Yeah as OzBlackKnight said for RO and RU They are in VP preferences Video Options. I got a fairly reasonable fps increase pretty much across the board. I cant really remember but i think if i had RO on and RU off i get the ball over the flippers on some tables. There is the global setting in the preferences and there is also a setting per table to overide the global setting as some tables run better with them enabled.

When you have a table open in the editor make sure the options button is selected on the left of the editor and then on the right under colors sound and graphics is the per table option. Flashers displaying properly is one thing to look out for.

Share this post


Link to post
Share on other sites

Randr I havny updated my table in almost 2 years so im not running the new DOF framework for LEDWIZ. I wouldn't know what to do, can you point me in the right direction? ThankS!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...