Jump to content
  • Downloads Remaining


    If you like VPU and enjoy what we bring to the Digital Pinball scene, please consider becoming a supporting member and upgrade your membership today.

Star Wars (Data East 1992) VPW 1.2.2

   (18 reviews)

3 Screenshots

Recommended Comments



Unfortunately, I get bad stutter on the most recent VPW releases... Dredd, Tron and this one.  Bummer, because your tables are great and I've always looked forward to them.

Link to comment
Share on other sites

Very cool table...i love it

 

 

1) in the upper area, e.g. on the middle ramp, I get ball jerks. This is unfortunately the first table in which the ball does not roll smoothly (upper table area).

 

2) which sound file in the sound manager is the shaking of R2-D2, it is too loud for me and under SSF at the wrong position. I would like to adapt it, but I don't know which file it is

 

thanks for help

Edited by timblo
Link to comment
Share on other sites
On 11/15/2021 at 1:04 PM, timblo said:

Very cool table...i love it

 

 

1) in the upper area, e.g. on the middle ramp, I get ball jerks. This is unfortunately the first table in which the ball does not roll smoothly (upper table area).

 

2) which sound file in the sound manager is the shaking of R2-D2, it is too loud for me and under SSF at the wrong position. I would like to adapt it, but I don't know which file it is

 

thanks for help

1) same here, in the upper area middle ramp :(

Link to comment
Share on other sites

Great table thanks. Anyone know where I can find the pup pack please? Searched on vpu but no joy. Thanks in advance.

Link to comment
Share on other sites

Update: It's not the pup pack as I suspected. I put in a regular db2s instead and got the same error inside pinup: 'There was an error loading ...'. It kills everything too. I am going back to the old version of the table until I can figure this out. 

 

Hey guys - love this table. It's a real improvement to a version I was running which I didn't think possible! Anyway, I can run the table outside of pinup popper running the pup pack but inside pinup popper, the table will throw an error almost immediately and then I have to kill everything. I tried a few other tables that I use pup packs for inside popper and they run fine. Of course this would be a table that I actually like the pup pack with because typically I do not use a lot of them. If anyone has any suggestions or knows where I can look in logs or something to try and pin this down I sure would appreciate it. Anyway, beautiful table and one of Data East's great ones IMHO. Thanks. 

Link to comment
Share on other sites
On 11/14/2021 at 5:34 PM, kds70 said:

 

Thanks for your reply. It doesn´t change anything. I will report back later; will try (to find) something else. Ball stutter begins after exiting shooting lane straight behind the ship too. Tested in debug mode with ball controlling. Maybe it´s nothing with the ramp.

System specs are: I5/2500k (QuadCore, OC@4,5Ghz), Nvidia 1070.

Thanks for this great table release ... you guys are amazing.

hey there. good evening. did you get a solution for the stutter in the ramp and upper part of the playfield?? how you make toys non physics? in the scrips?thanks you in advance !!!

Link to comment
Share on other sites
  • Content Provider
5 hours ago, mikey284 said:

Hi all. hopw someone can help. When i render table most of play feild is solid white.. Any ideas?

 

Thanks

2 possibilities from what I've seen before:

1. You saved it in 10.7 at some point and are now trying to run in 10.6.  The table is now a 10.7 file, so you'll have to run it in that forever or download afresh.

2. It's an odd out-of-memory type error.  You could try lowering the max texture resolution in video options.

C. Something else.  Corrupt file?  Download again.  Graphics compatibility thing?  Update drivers.  And if it wasn't (1), try running in 10.7.

Link to comment
Share on other sites
11 hours ago, Wylte said:

2 possibilities from what I've seen before:

1. You saved it in 10.7 at some point and are now trying to run in 10.6.  The table is now a 10.7 file, so you'll have to run it in that forever or download afresh.

2. It's an odd out-of-memory type error.  You could try lowering the max texture resolution in video options.

C. Something else.  Corrupt file?  Download again.  Graphics compatibility thing?  Update drivers.  And if it wasn't (1), try running in 10.7.

my playfield render solid white yesterday when i was messing with the Pupperbrac and Puppergate. i redownload the vpx file again and fix the problem.

Link to comment
Share on other sites

yeahh. update fixed all the issues!!!!. this dream team is awesome. and for guys like me who think you could fix ramp fps drop because it was a minor tweak you are way wrong. this guys know exactly what they are doing. they are on another level. thanks you vpw team!

Edited by markoshugo
Link to comment
Share on other sites

Downloaded this as soon as I came home from work. Really was curious as to what you have been up to with this!

And my goodness.

The few issues I picked up and posted a little video about, earlier in the thread, are gone. 

Obviously I read the changelog, but I still don't know what you've done!! 😛

You must have sifted through everything 3 times and looked at it with an electron microscope or something.

Unbelievable effort, VPW. Cant stress that enough.

This baby, at least on my humble setup, flows 5 times smoother than a hot knife through butter now!

Great , great job team.  Hats off !!

And thank you so much for the sharing of this table.

Link to comment
Share on other sites
On 11/11/2021 at 11:39 AM, Wylte said:

107 here isn't damaged, it's just split.  You need both zips: 106 for the base files, and 107 for the patch.

I have both ROMs, but it does not work.

I copied 106 into 107, did not help

The DMD is not displayed

Link to comment
Share on other sites

The Force is strong with this table...

Another cracking release by the VPW crew. Expect the usual, great graphics (R2 looks awesome!), realistic physics/sounds and smooth gameplay that we all love and know this team can deliver. Thank you guys.

Imagine if there was an altsound package by iDigStuff for this table..... 

 

Link to comment
Share on other sites

The first release was glitching on my machine, this release is as smooth as butter! Great job guys and keep it up!

Link to comment
Share on other sites
  • Content Provider
44 minutes ago, Matteo said:

stuck. ball stops: unplayable:   VPX 10.6,  VPX 10.7.

Where when how

Link to comment
Share on other sites
9 hours ago, Wylte said:

Where when how

I can’t remember, and I’m too lazy too look right now…I’m assuming it’s “Key C” in script. 

Link to comment
Share on other sites

This is a nice-looking table!  Is there a way to get the pre-existing altcolor files that worked for stwr_104 to work with stwr_107?  Will it work correctly if patched?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


VPinWorkshop's Other Downloads


User Feedback

×
  • Create New...