Jump to content

Batman (Data East 1991) VPW 1.0.0

   (9 reviews)

2 Screenshots

Recommended Comments



1 hour ago, tomate said:

É melhor que você use 10.7 apenas para as tabelas que esclarecem especificamente que podem ser usadas com 10.7
Ainda é uma versão Beta e até que a versão final esteja pronta, ocorrerão erros em algumas tabelas (como esta).

Tranquilo muito obrigado pela atenção ,vou fazer isso continuar com o 10.6 ,ótima atualização ,muito obrigado 

Link to comment
Share on other sites

I'm having big perf drop for second every time ball jumps out the left hole.any1 experienced that too? Especially during multiball.

Link to comment
Share on other sites

Love the table- thanks so much!

 

Whenever I press the right flipper button, a left, center and right post appears on the playfield.

 

Is there a way to turn this off?

 

Thanks in advance!

Link to comment
Share on other sites
26 minutes ago, jgnzl1 said:

Love the table- thanks so much!

 

Whenever I press the right flipper button, a left, center and right post appears on the playfield.

 

Is there a way to turn this off?

 

Thanks in advance!

Your flipper is just mapped to one of the debug keys.  Per @gtxjoe:      What you are seeing is something for testing the table during development. Open the script, search for TestMode and set it to 0 to disable this and you should be fine after that  

Link to comment
Share on other sites
1 hour ago, Wylte said:

Your flipper is just mapped to one of the debug keys.  Per @gtxjoe:      What you are seeing is something for testing the table during development. Open the script, search for TestMode and set it to 0 to disable this and you should be fine after that  

Thanks for for the tip, but after I disable testmode in the script (change the line from 1 to 0), the posts are still appearing and disappearing with the right flipper key.

 

Could there be anything else causing it?

 

update: I changed the keycode=3 line to keycode=9 and it seems to be fixed now

Link to comment
Share on other sites

Beautiful table guys. Thank you. I did notice that the ball drain trough sound keeps repeating in a loop with SSF if you drain one during multi ball. It stops when the second ball drains. 

Don't know if it's just me, but has happened in a couple of games. I'm running 10.7 

 

 

Link to comment
Share on other sites
6 hours ago, Joeplainfield64 said:

Beautiful table guys. Thank you. I did notice that the ball drain trough sound keeps repeating in a loop with SSF if you drain one during multi ball. It stops when the second ball drains. 

Don't know if it's just me, but has happened in a couple of games. I'm running 10.7 

 

 

Same here...

Link to comment
Share on other sites
On 9/11/2021 at 3:53 PM, movieguy said:

One small issue - and its not specific to this version of the table - the DOF for the shaker motor doest respect an intensity setting for some reason.  It works at the normal value most of the time, but when the museum opens/closes the shaker runs full throttle even if the DOF config for the machine is set up for a less intense value.  I have a stern shaker motor in my machine (set to a max intensity of 16) and when the museum opens/closes it shakes so hard I have lose fillings in my teeth ;)

 

I think I found the issue, if others experience it as well.  The DOF config for the table doesn't list an intensity for 2 of the events.  Specifically, the public DOF config for the shaker is as follows:

 

W49 600 I32/S16 1500/S8 1500

 

I submitted a change for this to be:

 

W49 600 I32/S16 1500 I32/S8 1500 I32

 

Hopefully, that fixes the issue. Im new to DOF config procedures, so this was something I just dug into.

Link to comment
Share on other sites

Another beautiful rendition of a table we all know and will probably never own.  Why would we need to as this is just so great.  Thanks VPW!!

 

When we love a table so much...we nit-pick.  The area around the flippers looked like they lacked some shadowing, so I added Flupper's prims into the mix.  Looks much better!

 

Note:  This is screened from my editing PC.  Colors seem a bit dark and washed out as my cab is much brighter, but I promise the shadows fade nicely.

 

Before:

 

before.PNG.3ac4c2cc88d04bf079678fe8e57f2ffe.PNG

 

 

After:

 

after.PNG.4327ad191fe364f745359b00d1c93e60.PNG

Link to comment
Share on other sites

Thank you so much for this wonderful new table!

I noticed that when I shoot two balls in a row in the left hole (left in front of the Joker ramp) during a multiball, it only returns one, the other ball is lost and unfortunately not found later. 

Thanks for checking this error! 

Link to comment
Share on other sites
On 9/12/2021 at 10:58 PM, lukpcn said:

I'm having big perf drop for second every time ball jumps out the left hole.any1 experienced that too? Especially during multiball.

hey @lukpcn did you get to the bottom of this?

I'm getting performance issues on mulitiball too, no problems with any other tables...  

Link to comment
Share on other sites
Just now, danpow said:

hey @lukpcn did you get to the bottom of this?

I'm getting performance issues on mulitiball too, no problems with any other tables...  

 

Nope, tested on my cab which is not so high cpu and gtx 1080 and also on my desktop which is ryzen7 with RTX 2070 Super and it's the same unfortunatelly.

Link to comment
Share on other sites
2 minutes ago, lukpcn said:

 

Nope, tested on my cab which is not so high cpu and gtx 1080 and also on my desktop which is ryzen7 with RTX 2070 Super and it's the same unfortunatelly.

I get a bit better performance on 10.7, but there are other issues with the table on that version of VPX, and it still struggles with three ball multiball 😞

I hope it's something obvious that gets spotted by a dev!

Link to comment
Share on other sites
On 9/15/2021 at 1:45 PM, workerboy said:

Thank you so much for this wonderful new table!

I noticed that when I shoot two balls in a row in the left hole (left in front of the Joker ramp) during a multiball, it only returns one, the other ball is lost and unfortunately not found later. 

Thanks for checking this error! 

I found the identical problem, the rom in my case did add a ball to the plunger after it searched for the ball.

Link to comment
Share on other sites
On 9/12/2021 at 10:41 AM, WrATH2000 said:

Thanks for this. Fixed it for my POV.

 

Batman.png

 

 

Looks rad what's the pov?  

 

I have the issue on 10.6 of the globe covers on the left not showing even though I have the options correctly selected in vpx with reflections. Etc. 

Link to comment
Share on other sites

its a lovely table but full of bugs. for me i can only play 2 games max before i start loosing the surround sound ball and bumpers then the ball starts glitching and eventually the table crashes.

Im using 10.6 or 10.7, in popper and standalone doesnt matter.

Other versions of this table work. i.e 1.3

Link to comment
Share on other sites
12 hours ago, drady said:

Looks rad what's the pov?  

 

I have the issue on 10.6 of the globe covers on the left not showing even though I have the options correctly selected in vpx with reflections. Etc. 

It's just a preset POV I made for all the DMD tables, have one for Solid state tables as well, portrait mode on my monitor. Had to edit this table in the editor as it doesn't look right in portrait mode.

Link to comment
Share on other sites
On 9/16/2021 at 5:09 PM, lukpcn said:

 

Nope, tested on my cab which is not so high cpu and gtx 1080 and also on my desktop which is ryzen7 with RTX 2070 Super and it's the same unfortunatelly.

hey @lukpcn I got to the bottom of this on my rig. Turn off dynamic ball shadows in the script, and see if that helps. It totally solved the problem for me!

It's strange though; my frame times and cpu/gpu usage are not high, even when it gets all stuttery. Just whenever the second and third balls come out my fps drops like a stone if dynamic ball shadows are on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



User Feedback

×
×
  • Create New...