Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
85vett

Pirates Of The Caribbean (Stern, 2006, 85Vett, Fs) 1.2

Recommended Posts

index.php?app=downloads&module=display&section=screenshot&id=2458

File Name: Pirates of the Caribbean (Stern, 2006, 85vett, FS) 1.2

File Submitter: 85vett

File Submitted: 13 Oct 2013

File Category: Recreations

Permission to Mod: Contact Author First.

VP Version: v9.16

Here is my first from scratch build all done myself (little script help from luvthatapex and JPSalas with the spinning disk animation).

This is one of my favorite tables so I wanted to do a detailed recreation of the table. Some of the plastics are not factory recreations but the table itself is. I also added a couple extra (like the cannon blast). Their are two version of the table. The normal version requires a pretty strong PC to run it due to the image resolution. The low res version should work on most PC's. Their are A LOT of alpha flashers though so if you still can't run the table you may need to start commenting out some of the non-critical ones (I.E. the non back panel light bulb ones).

You will need the SAM files for VP. These are available on this site in the download section.

You will also need the ROM. It is on the stern website (Click here for ROM information)

Their is a direct B2S backglass available already (thanks Wildman). and the media pack is here - http://vpuniverse.com/forums/files/file/2459-pirates-of-the-caribbean-stern-2006-85vett-fs-101/

If you wish to mod the table an release it please let me know. That is not an option so I selected "no" for the permission to mod.

I've got over 200 hours in this table so I hope you all enjoy. Only semi bug I am aware of is the ball hangs up at the one way diverter on the right ramp sometimes. I've played with it a lot and haven't been able to get it better. The ball can be moved with a light nudge so it shouldn't be a show stopper.

Change log 1.2 (10/15/2013):

  • Fixed left and right sling registry
  • Adjusted B2S setting to get rid of line 1203 error
  • Adjusted the 3 green lights above ramp to not be cut off at the top
  • Fixed ball hang up problem at bottom of right ramp
  • Fixed ball hang up problem at top or right ramp
  • Fixed ball hang up problem at bottom pop bumper (when ejected from liars dice)
  • Corrected Parlay switch (was part of the problem with the 1203 error)
  • Adjusted flipper physics to allow for easier center shots (faster, less power, oblique) also increased end angle by 5 degrees
  • Reduced tilt power and sensitivity. Should allow for nudges without the quick tilt now
  • Couple other adjustments that I just can’t recall at this time

Change log 1.3 (10/27/2013)

  • Added ball drop sounds
  • Fixed "jack the monkey" scoop
  • Flipper physics adjusted again
  • Adjusted output angle of "liars Dice" kick-out
  • Adjusted fix for pop bumper ball stuck situation

Change log 1.4 (12/24/2013)

  • Placed a wall at the plank to prevent ball from getting stuck behind bumper.
  • Fixed flasher over "Jake the Monkey" sign
  • Combined Zip file for one download for both hi and low res tables

Thanks to everyone for the tips and suggestions. Keep them coming.

Click here to download this file

  • Upvote 2

Share this post


Link to post
Share on other sites

I had to up my .dll to support SAM and pindmd2. worked fine and plays good. Where is 85vette donate button? fist SAM game ive played in VP so deserves a donation! 

Share this post


Link to post
Share on other sites

I had to up my .dll to support SAM and pindmd2. worked fine and plays good. Where is 85vette donate button? fist SAM game ive played in VP so deserves a donation! 

 

I sent a PM to Dazz.  I didn't even have a clue on what you were talking about then I stumbled across the thread.  Thanks for the kind words and support :-)

Share this post


Link to post
Share on other sites

for future SAM reference , when scripting the fading light routine make sure you turn the timer interval extremly low to like 10

the reason is that these machines where designed with led in mind and flicker in a stobe effect really really fast, this table is not to bad but i can notice that the lights are not sequencing 100% like they should.

 

what happens is the animation is moving to slow for the lights on/off call and can screw the whole sequence, tables that will HAVE to be scripted with a fading interval of 10 are familly guy, shrek and dark knight as im sure a few others most likely also

Share this post


Link to post
Share on other sites

Great job on the build. Made the needed updates and it fired up!

It's playing well, and you deserve a HUGE thanks for all the effort you put into this!

Share this post


Link to post
Share on other sites

great table, but I'm having trouble with my DMD, it's not displaying anything.  I've downloaded the sam enabled version for pindmdV1 and have the table running but nothing on the dmd.  anyone else running the pindmd v1?

Share this post


Link to post
Share on other sites

Nice job Vett ,  :D

Share this post


Link to post
Share on other sites

congrats on the first (public) release of a SAM table!  Plays great! 

 

I am having some performance issues though:  the table plays smooth (150+ avg fps), but the music sounds off-key and sometimes crackles, probably due to my processor being too slow.  Performance is better than whitestar II  sound emulation though, so i am not complaining too much.

 

I have a AMD phenom II 255 currently set to 4 cores, 3.4 ghz

 

Anyone with a similar or slower PC getting better results?

 

@jadflat, it is running great on my pinDMD2.  Have you gotten any other SAM roms to run using the test utility?

Share this post


Link to post
Share on other sites

@jadflat, it is running great on my pinDMD2.  Have you gotten any other SAM roms to run using the test utility?

 

the rom works.  i have it running with all the lights and sound etc.  just wont show on the dmd.  

 

I can run it with the dmd displayed on the backglass instead, which is what I'm doing now...

Share this post


Link to post
Share on other sites

breach has been opened with this release, can't wait to try it tonight thanks a lot 85vett :D

Share this post


Link to post
Share on other sites

After playing some more, i noticed the following:

 

sometimes after ball loss, on the bonus count, i get an windows "ding"  and an error popping up "object vereist" (=object demanded). I can still continue playing normally.

 

Video of it happening here:

 

http://youtu.be/SDkZd1P2R9I

Share this post


Link to post
Share on other sites

congrats on the first (public) release of a SAM table!  Plays great! 

 

I am having some performance issues though:  the table plays smooth (150+ avg fps), but the music sounds off-key and sometimes crackles, probably due to my processor being too slow.  Performance is better than whitestar II  sound emulation though, so i am not complaining too much.

 

I have a AMD phenom II 255 currently set to 4 cores, 3.4 ghz

 

Anyone with a similar or slower PC getting better results?

 

@jadflat, it is running great on my pinDMD2.  Have you gotten any other SAM roms to run using the test utility?

this is common with SAM games they take alot of CPU power to run the rom, using a real dmd and not rendering one to a screen helps bigtime with performance

Share this post


Link to post
Share on other sites

 

@jadflat, it is running great on my pinDMD2.  Have you gotten any other SAM roms to run using the test utility?

 

the rom works.  i have it running with all the lights and sound etc.  just wont show on the dmd.  

 

I can run it with the dmd displayed on the backglass instead, which is what I'm doing now...

 

This sounds like something in the compile of the PinDMD v1 PinMAME.

Share this post


Link to post
Share on other sites

I sent a PM to Dazz.  I didn't even have a clue on what you were talking about then I stumbled across the thread.  Thanks for the kind words and support :-)

 

Dazz set it up so it should be good now :-)

Share this post


Link to post
Share on other sites

After playing some more, i noticed the following:

 

sometimes after ball loss, on the bonus count, i get an windows "ding"  and an error popping up "object vereist" (=object demanded). I can still continue playing normally.

 

Video of it happening here:

 

http://youtu.be/SDkZd1P2R9I

 

 

 

Sounds like their may still be a small bug with the ball recognition.  It seems to happen sometimes when the ball gets destroyed and then recreated by a kicker (VUK, Parlay, Up portion of the Jake ramp).  I thought I got them all worked out but it sounds like their may still be something there.   I'll keep playing with it to see if I can fix.

Share this post


Link to post
Share on other sites

Thanks everyone for the kind words.  Hope you all are enjoying the table. 

Share this post


Link to post
Share on other sites

If I could've called in sick, I might've done just that. Only got a couple games on it last night before I crashed.

I was motivated enough to get it all loaded after returning from driving 7.5 hours from Fayetteville, AR. That's how excited I was to play a SAM build.

Share this post


Link to post
Share on other sites

stern updated roms :(

 

potc600as is now called potc0600as , dosn't work for me

Share this post


Link to post
Share on other sites

oh ! i take it all back , just rename and pack it into a correct named zip file... my bad

Share this post


Link to post
Share on other sites

oh ! i take it all back , just rename and pack it into a correct named zip file... my bad

 

I dont think you even have to rename the file inside the archive, just as long as the zipped file itself is named correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...