Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
oooPLAYER1ooo

Pincab South Park (Sega)(1999)(Oooplayer1Ooo)(1.3)(Fs)(9.16)

Recommended Posts

index.php?app=downloads&module=display&section=screenshot&id=2394

File Name: South Park (Sega)(1999)(oooPLAYER1ooo)(1.3)(FS)(9.16)

File Submitter: oooPLAYER1ooo

File Submitted: 21 Aug 2013

File Category: Recreations

Permission to Mod: No

ROM Name: sprk_103

VP Version: v9.16

Recreation of South Park by Sega

TABLE MUST USE NEW VP BETA BUILDS FOR ALL FEATURES TO WORK

Features:

Full redrawn HD Textures

ball collision

Alpha Flashers

Full GI effects, i.e gi effects virtually every object on Table

Ambient light Selection

****************************************************************************************************************************************

Table Size is so large because i have loaded this baby to the max with hd textures, Enjoy and for those with older systems this is the best i can optimize without the sacrifice of quality. This Table Has been fully designed and made to run at the settings i have released it , chaging the layback, fov, inc or order of any object on pf will break table so you are warned :)

Thanks to wowter for the video

Click here to download this file

  • Upvote 2

Share this post


Link to post
Share on other sites

Hello guys!

 

First, thank you for your hard work Player!

 

Second i have a problem guys, maybe someone can help me.

I run ALL tables perfect but this one have horizontal lines.

 

I changed everything(fxaa, alpha slider, max texture lower, deleted nvram file, redownloaded rom file etc etc but didnt helped).

 

I tried with vp915, build622, build628.

I have a good computer: core i7 920@3.6ghz, 6gb ddr3 1600mhz ram, asus gtx 660ti OC 2gb video card

The table looks this here:

sp.jpg

Share this post


Link to post
Share on other sites

for some reason its not rendering your pf alpha ramp properly.

when table is loaded hit the "F" key then hit the "H" key. does the textures flicker or change at all ? also how does the ball render is it ok ?

 

has anybody else had this issue? as after alot of testers and personal testing by myself on multiple systems this is the first instance

 

My final testing was done on rev628 using latest nvidia drivers

Share this post


Link to post
Share on other sites

try and drop the x scale and y scale under backdrop settings by a couple of units each ( ie 1.37 to 1.35 not actual values)

 

that may fix it , if it does let me know and i can help you fix it properly.

Share this post


Link to post
Share on other sites

try and drop the x scale and y scale under backdrop settings by a couple of units each ( ie 1.37 to 1.35 not actual values)

 

that may fix it , if it does let me know and i can help you fix it properly.

 

Good idea i not even think about that.

Unfortunately it not fixed. (and i changed x offset, y offset too)

 

About your previous question, yes the screen changing when i hit H or F it works perfectly, the lights changes, but the screen still have those lines.

 

Interesting. And the most interesting thing is that this is only for me and all other table is perfect. Very strange.

I "feel" that i not updated some script what is a must?  I can think only this now.

 

Edit: About nvidia driver: I use 326.41 64bit version.

I play with a rotated monitor (the resolution is 1680*1050 may be this helps)

Share this post


Link to post
Share on other sites

strange,i'll keep thinking

 

if we cant fix it i'll put together a version without switching for you and that should fix it

Share this post


Link to post
Share on other sites

strange,i'll keep thinking

 

if we cant fix it i'll put together a version without switching for you and that should fix it

You are very kind Player but i don't want you to work for another version just becouse of me(only do if its just a fast job).

I trying other nvidia settings on nvidia control panel now, maybe...

 

Edit: nothing works, and i deleted the sprk_103 rom directory in the registry too...no changes very strange

 

The tables i tried now and works perfectly: AI's garage, my favourite Lethal weapon 3, t2 tipoto, nba jp, fish tales rosve, bbb 2.0 uw,  my/thewool's twilight zone graphic mod wip, every table is without those lines with clear playfield, so the problem is specific that's sure.

Share this post


Link to post
Share on other sites

not hard to get rid of it like 20 minutes work  ,we will see if anybody else gets an issue first

Share this post


Link to post
Share on other sites

the only res i have tried are 1600x900, 1920x 1080, 1366x768, 1280x720

 

they all seemed to work ok , it may be your resolution

Share this post


Link to post
Share on other sites

the only res i have tried are 1600x900, 1920x 1080, 1366x768, 1280x720

 

they all seemed to work ok , it may be your resolution

Now i tried 1600*900 and 1366*768 same happened, no changes.

Share this post


Link to post
Share on other sites

Nice job P1.. love the Ambient light Selection...Too Cool :D

Share this post


Link to post
Share on other sites

congrats on the release of this great update!

 

Plays great, and it is indeed a bit more difficult than the previous version i think (but then again, i suck at pinball, and this table always had very quick outlane drains for me).  New lighting is awesome. Thank you for all the work you put in!

 

Some comments: (This is probably a video driver or vp problem, but anyways),  i appear to be having some one pixel black artifacts around the inserts, and also the ball shadow seems to have a transparancy issue.  I am currently using rev 628. nvidia GTX460 with the 3.14 driver.

 

1377080370.jpg

Share this post


Link to post
Share on other sites

I did get this issue on occasion but not always.

I played many hours on the real machine and I noticed straight away how much it drained on the right outlane and how quick balls exited out of vuk's.

Share this post


Link to post
Share on other sites

Amazing!  I thought when you were talking about the light you would have to relaunch the table to change it.  This is totally cool!  When you get the sensor working I can see where the table will be able to change if you turn on the room lights in the middle of a game.Very realistic!

Take a bow PLayer, this is one sweet table, and your ambient lighting solution is a quantum leap for VP!

 

I do not have lines, but I do have the square shadows around the pop bumpers and the rubber on the flippers flickers on and off with the lighting.   However, all of this could be my system as this beauty pushes my old system past the breaking point.  Defiantly time for a system upgrade.  I have to move my textures slider almost all the way to the left to get this not to crash.  The table looks awesome with the textures maxed just as long as I don't start a game.  Shes 7 years old what do you expect? ;)

 

Question:  Since 32bit Windows 7 only uses 2 gig of memory and that's what I have the only real solution here is to upgrade the graphics card correct?

Share this post


Link to post
Share on other sites

Question:  Since 32bit Windows 7 only uses 2 gig of memory and that's what I have the only real solution here is to upgrade the graphics card correct?

That doesn't sound right to me, I thought 7 can use more- even in 32 bit. In 64 bit, I can run 32g (at least), but only have 16g. Even xp 32 bit can use 3 or 4. What I think is more important is the speed of the memory. 2g of fast memory with a decent processor should be good imho.

 

But this table is AWESOME!!! Thanks P1!!

Share this post


Link to post
Share on other sites

I HATE SOUTH PARK!

that being said this table looks awesome! plays AWESOME! WOW thank you! incredible! :)

Share this post


Link to post
Share on other sites

Incredible job, Slouth Park is such a fun table with all the great sounds.  People definitely will enjoy this a lot.  I also have black around the ball, strange.  Adjustable lighting is incredible.  Thanks

Share this post


Link to post
Share on other sites

Table is awesome but even in your pictures to download it has like a black trim on stuff and and black ring around the ball... I'm running 628 with latest nvidia drivers on windows 7

post-493-0-10317900-1377126536_thumb.png

Share this post


Link to post
Share on other sites

Hello guys!

 

First, thank you for your hard work Player!

 

Second i have a problem guys, maybe someone can help me.

I run ALL tables perfect but this one have horizontal lines.

 

I changed everything(fxaa, alpha slider, max texture lower, deleted nvram file, redownloaded rom file etc etc but didnt helped).

 

I tried with vp915, build622, build628.

I have a good computer: core i7 920@3.6ghz, 6gb ddr3 1600mhz ram, asus gtx 660ti OC 2gb video card

The table looks this here:

Same problem if i use 16bit color in the Video Options of VP.

In 32bit mode the lines disappear but i have other problems (not specific to this table) du to my old ATi card.

Share this post


Link to post
Share on other sites

These issues are because I added light adjustments at the end of build.

I'll release a version without it soon

Share this post


Link to post
Share on other sites

Oh SH*T I didn't realize this was released. I gotta try it out. Thanks Phil!

Share this post


Link to post
Share on other sites

Same problem if i use 16bit color in the Video Options of VP.

In 32bit mode the lines disappear but i have other problems (not specific to this table) du to my old ATi card.

OMG and that was the problem...I tried everything but i didnt see there is 16bit and not 32bit in video options choosed.

 

Amazing now the table runs perfectly :)

Share this post


Link to post
Share on other sites

OK, feedback on this one

 

1st of all, i'm happy for the release, nice work on it, it plays very smooth on my "light power" cab

 

than, as others, the ball decal need a tweak

you also forget the TILT as we can nudge as death (i havent checked the script), and finally lose a ball while in multiball, game looks for it, but didnt find this missing ball (than i dont know where she goes to help you to correct this)

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...