Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
arngrim

Beacon Available In Ledwiz Configtool

Recommended Posts

We have added the field beacon as some people have, or will have this toy ;)

 

So, I have mapped the beacon for F-14 tomcat, LW3, High Speed and High Speed 2

 

I posted the config of Last Action Hero today, but didn't field the beacon because it is not a beacon.

 

They are two different flashers, we need one solenoid running for at least some seconds to be able to properly use it as a beacon.

 

So, if you have a beacon, i suggest you remove the beacon solenoid from your led config.

 

For F-14 remove S16, LW3 is S14, HS is S4 and HS2 is S27.

 

Did I forget a pinball with beacon? :)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

I know. Thinking the same thing. Hell I have a pin topper

Share this post


Link to post
Share on other sites

I got room up top and suddenly I'm very interested, although I don't understand how to hook it up.

Share this post


Link to post
Share on other sites

I guess there are the ground and the 12v cables available, simply wire it like a gear motor or some 12v front buttons lights.

The question is more how many amp it generates, less or more than 500ma?

Some people got one with less than 500ma, maybe that are the ones

Share this post


Link to post
Share on other sites

thanks for adding this! Really appreciated!  

 

 

I currently have a <500ma rotating blue beacon, but am looking to replace it with something more powerful, as it was not noticeable enough for my taste.   I am going to try a 2.5 watt led model next (with a relay), but if that is also not powerful enough, ill go for a 230v version with a normal lamp, these are pretty cheap.

 

Maybe there are not many pinballs with beacons, but maybe other rom controlled toppers could also be mapped here. There are also aftermarket beacon toppers, like the one for red&teds roadshow, that hooks into the gear motor for the dozer blade, so that it activates during multiballl.  

 

It is an easy addition to your cab, that is great fun, and is a real crowd pleaser.

Share this post


Link to post
Share on other sites

if you have links for beacons or toppers that you are talking about :)

Share this post


Link to post
Share on other sites

Impeccably timed gents as I have installed a full LED RWB array ontop of my brother cabinet with a driver board for games like F-14, High Speed I & II etc.

Thanks!!

Share this post


Link to post
Share on other sites

I'm running in an issue getting my beacon to work.

 

So this is a 220V beacon, activated by a 5VDC relay (which is rated for up to 16A at 220V). I gave it a try with ledblinky, and it was just fine. Then I tried with VP LW3 and Getaway and it doesn't work, I hear it click but it is somehow not getting enough voltage to correctly close the circuit. Sometimes it's not even clicking, it's buzzing, which clearly indicate not getting enough voltage. I tried fiddling with the ledcontrol.vbs file, but from what I've seen it is already sending the maximum value to the beacon port. So is it an issue with the ocx file ? Why is it just fine in ledblinky but not with ledcontrol.ocx/vbs ?

 

edit : I also just tried to turn on the beacon with the ledwiztoolbox.vbs file through the JP Pirate table and it worked, just need to find out what's going on with the other tables.

Share this post


Link to post
Share on other sites

That is alot of Amps. Is it running a halogen blub? If so try replacing with an LED.

Share this post


Link to post
Share on other sites

16A is just the rating at which the relay is able to safely turn the power off. The beacon bulb is an incandescent 25W bulb, also it has nothing to do with ledwiz since it's a 220V bulb and is directly powered by the power outlet. The only thing ledwiz is connected to is the 5V coil from the relay.

 

Anyway, I finally found out what is going on ! I did some more testing by sending commands directly to the ledwiz via the VP debugger, and any SBA command that included the coin LED was having that issue. Now I tried simply removing the LED from the socket and the beacon works just fine. That coin door led is supposed to be a 5V one and it has a resistor in front of it, but it's still the brightest single colored led that I have, it's the coin button from groovygamegear so it came with the LED and resistor already wired, just had to plug it in.

Share this post


Link to post
Share on other sites

It's not the Volts that counts, it's the Amps :-) Ledwiz only have 0,5A per port. And can't manage that on all ports at once. So check how much the relay and the LED is pulling (using multimeter). I think you will find the answer there.

Share this post


Link to post
Share on other sites

Little clip of my LEDs running on F-14 Tomcat

These are forward facing with their own little control board (not that making a control board for these would be hard)

Does anyone know of a way to trigger the beacons for the Simpsons table?

Multiball shows Police Chief Wiggum on the DMD, would be cool to have the beacons going then.

Share this post


Link to post
Share on other sites

Hi Max,

 

I couldn't find a good way to add beacon on Simpsons Stern (i haven"t spent two days for new DOF mappings on each table either), what is shown on the dmd does not reflect a switch or a solenoid activated, which is what is used to fire toys with ledwiz, so it's not useful.

Share this post


Link to post
Share on other sites

nice :)

 

With the new upcoming framework, you can't imgaine all the tables already DOF compliant that has a beacon mapped :D

Share this post


Link to post
Share on other sites

Nice work arngrim. Looking forward to seeing what is possible with this DOF

Share this post


Link to post
Share on other sites

I read this someplace else ... the idea of having the beacon going off with the MATCH at the end of the game along with the knocker. The problem I see is that not all tables have a knocker when MATCH happens. I suppose that is in the rom also?

 Feature request ... beacon with Match at end of game? ... adding Knocker to other tables that do not have one originally? 

 

 Awesome work arngrim and anyone else involved

Share this post


Link to post
Share on other sites

I found and bought a red and blue beacon on ebay. Link ...

http://pages.ebay.com/link/?nav=item.view&id=181280367412

It runs on 3 AA batteries or it has a usb plug... so 4.5A they will run on the 5A rail of the secondary PS ... best part is the price ... I will update with a video on how bright they are....

Sorry that should be 4.5v and 5v rail not amps

I am still waiting for them to show up here.

Share this post


Link to post
Share on other sites

Thanks ;)

With knocket we always have a strobe effect, so the effect is doubled already.

Adding knocker to original tables when it's no there is possible, bur for SS tables, it is not possible, we don't control that via the script

  • Upvote 1

Share this post


Link to post
Share on other sites

I found and bought a red and blue beacon on ebay. Link ...http://pages.ebay.com/link/?nav=item.view&id=181280367412

It runs on 3 AA batteries or it has a usb plug... so 4.5A they will run on the 5A rail of the secondary PS ... best part is the price ... I will update with a video on how bright they are....

Sorry that should be 4.5v and 5v rail not amps

I am still waiting for them to show up here.

.

.

Ok they are not of good quality .....loose plastic reflectors and white LED's instead of colored ones and they are not easily replaced ... :-( but I might wire them in for the time being and see anyways. Running them on usb power is not bad but not bright like a real emergency beacon. The wife likes them and they are a good size for me. ....

Sent from my SAMSUNG-SGH-I747 using Tapatalk

Share this post


Link to post
Share on other sites

Hi arngrim,

hi folks,

my setup: 37/27/17 Monitor,  I5,Win7, LEDWIZ, 8 Contactors, shaker, gear, rgb undercab, 5 flasher, teensy 3.2 for adressable rgb

and a beacon. Everything works fine.

But only  high speed I, the beacon doesn´t work. Contactors, flasher and so on are working.

I have the problem with the VP9.x and VPX-Version.

The rom I use is the hs_l3 odr hs_l4. I can´t find another one. It´s sad, because the HIGH SPEED I is my

absolutly favorite table.

What can I do or which informations you need?

best regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...