Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
adolar

pin2dmd sound stuttering with luckys dmddevice

Recommended Posts

Hi,

I got a new problem. 

I a cabinet with 2 screens and a pin2dmd.

In the past I used  Freezys  dmddevice.dll (1.8.0).  With that my roms (DMD and sound) worked perfect.

In the last weeks I started to update my tables to colorized pin2dmd. Now I get flickering with freezys dmddevice.dll.

Therefore I changed to luckys dmddevice.dll. With this the dmddisplay is perfect, no flickering at all. But now the sound is stuttering.

 

Anybody got an idea?

 

Thanks in Advance

Share this post


Link to post
Share on other sites

Hi lucky,

I read the post and changed the dmddevice.log.config but nothing changes.

 

My system is an AMD Ryzen 5 2600x Sixcore and a gtx 1080.

 

Share this post


Link to post
Share on other sites

Hi lucky,

I read the post and changed the dmddevice.log.config but nothing changes.

 

My system is an AMD Ryzen 5 2600x Sixcore and a gtx 1080. 16gb Ram

 

The sound stutters also if I start a table without coloring??

How can it be a performance issue, while I am not having this problem with freezys dmddevice.dll?

 

Share this post


Link to post
Share on other sites

Does it stutter when you start a rom with pinmame setup.exe ?

 

Share this post


Link to post
Share on other sites

That a difficult question. The stutter usually start with starting the game and thats not possible in pinmame setup.

 

Share this post


Link to post
Share on other sites

I tested a view roms now. With apollo13, I could test it.

With vpinmame setup there is no stutter in startup music, but if I am running the game, there is stutter.

Share this post


Link to post
Share on other sites
1 hour ago, adolar said:

How can I start the game in setup?

I know How to start the rom 

That answers my question already. If it is not stuttering in setup.exe, but it is when you are using vpx, it is a performance issue and not a issue of my DLL or pinmame.
 

Share this post


Link to post
Share on other sites

But why is there no problem with freezys dll?

any Idea to get a better performance?

do I need new hardware?

Share this post


Link to post
Share on other sites

I tried to change the video preferences in vpx. Normaly I use the high end PC setting. Now I tried the LowEndPC Setting, but nothing changed. I get sound stutter with your dll.

And that is a pity, because your graphics are betten than freezys :)

Share this post


Link to post
Share on other sites

There is nothing I can change to improve your situation and normally freezy and my DLL should display exactly the same. 

Share this post


Link to post
Share on other sites

I did not ask you to change my situation. 
I am looking for the problem thats underlying. 
 

I dont think that it is a performance thing. I dont think that it is your doll. I think sonething in my Setting is wrong. 
 

I am looking for help to find this problem. 
 

In my case freezy and yours are not behaving similar. 
 

I really would prefer to use your dll, but I cant. 
 

Greets

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...