Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dzorbas

EVO board not reading colour files from SD card

Recommended Posts

Looking for suggestions on how to troubleshoot this issue:

Have two activated EVO boards with 3.15 firmware and two SD cards. Installed one in Creature From the Black Lagoon with colour files. Works without issue. Installed the second one in WWF but it will not read the colour files. The SD card and reader seem fine as we put the firmware file on the card and at reboot we get the "Updating" message so it seems that the board can read from the SD card. We then moved the working board from Creech into WWF and used the card with the WWF files on it and it works. Moved the non-working board from WWF into Creech and it doesn't read the files. We do get the game animations in red/white/blue on both games so we know the ribbon cable is connected properly.

By process of elimination, both SD cards are okay but one EVO board does not want to read the colour files.

Any ideas?

Thanks,

Dino Z.

 

 

Share this post


Link to post
Share on other sites

After some discussion with Lucky1 and having a look at the display in question, the issue was that the board had not been activated by me.

For awareness, a non-activated display will not read the colour files on the micro SD card although it may still show the game play graphics using the built-in basic colour palette.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...