Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lucky1

Pin2Dmd Colorprism V3.0 Firmware

Recommended Posts

Hi, just upgraded a f429zi board to fw 2.J37 (in st-link utility v4.6.0 I just downloaded) , and the board won't boot anymore pin2dmd firmware without pushing reset button. LD3 board led won't light.

Tried with older pin2dmd firmware 3.15, 3.17, 3.19 and same issue.

If powered with usb power connector the display boot fine.

Fortunately I tried to install again utility v4.3.0 with V2.J32 fw and I was able to downgrade board. All ok again with old version.

So don't upgrade ST firmware to last version, keep V2.J29 or V2.J32.

Share this post


Link to post
Share on other sites

With the first 64color project already released and extensive testing from the community, version 4.x is now officially out of beta state.

Please continue here

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...