Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
psmmacker

Overscanning on larger rgb panels p4 and p5 only 16/1 scan

Recommended Posts

Posted (edited)

Hi i got 1 p2.5 and 1 p3 set of rgb panels and pin2dmd works great 

But when i using p4 and p5 sets im getting flicking issues on some games flintstones austin powers  i tried shooter idc rgb 16 pin ribbon cable between controller and panals and had no luck power packs as well no change or could this be a issue with the pin2dmd firmware as it was only meant to be written for 2.5 and 3 p panels and it  cant seem to handle p4 and p5 at higher resolution as the scan setting may be different 

Regards

Paul

Edited by psmmacker
Missing info

Share this post


Link to post
Share on other sites

I don´t think that it is a firmware problem but it never experimented with larger panels.

I can´t help you with that. Sorry.

Share this post


Link to post
Share on other sites
Posted (edited)

Ok it can also be a driver chip timing issus on the panels them self i also tried duel display option same result p3 and p2.5 works together p3 with p4 p5 same issues both has a power patch each set

Edited by psmmacker

Share this post


Link to post
Share on other sites
14 hours ago, lucky1 said:

I don´t think that it is a firmware problem but it never experimented with larger panels.

I can´t help you with that. Sorry.

Is there anyone who  could make a special one off firmware for theses sizes i got 4 mcu stm all flashed and it not them causing it either 

Share this post


Link to post
Share on other sites

Those are the panels I used. I had it hooked up to street fighter with it's own shield direct mounted and a dedicated power supply and I didn't notice any flickering. On South Park I have it running off of the hub extension for the pin2dmd I have in the machine, so both displays are running at the same time and on the same power supply, and I did notice a bit of flickering when the screen was mostly black. I figured it had to do with the 3 foot 16 pin cable I was using and hadn't had time to look into it. 

South Park: 

Street Fighter, the odd split screen was due to the firmware on the shield at the time once I updated that it went away.: 

 

 

Share this post


Link to post
Share on other sites

What firmware version you using as i was using a old version and it could be a issue that it is out of date and i using the free one beta firmware that was released before for u needed to buy a activsion key to use the firmware that uncal sash gave me

Regards

Paul

Share this post


Link to post
Share on other sites
4 hours ago, psmmacker said:

What firmware version you using as i was using a old version and it could be a issue that it is out of date and i using the free one beta firmware that was released before for u needed to buy a activsion key to use the firmware that uncal sash gave me

Regards

Paul

Like he said he is using V3.0 firmware. The 1.x firmware you use had a lot of timing problems and your issues are most likely caused by that.

I would say "case closed"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...