Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
needavirus

Install Pin2DMD in a real machine

Recommended Posts

Which device mode does it show ? You need to set it to Gottlieb V2 if I remember correctly.

Which version do you run. (also shown during startup)

Share this post


Link to post
Share on other sites

It shows Colorprism 2.61 and we have now also tried the Version 3.03 and also the three versions of Gottlieb.  Any Idea?

 

Thanks.

Share this post


Link to post
Share on other sites

Please make a picture of the shield with the controller board removed.

The most common problems are enhancer jumper not set to 2-3, usage of the wrong resistor array (separate resistors isolated not bussed) or missing parts on the shield 

Share this post


Link to post
Share on other sites

I placed the jumper between the pins and still is only showing the PIN2DMD display letters. There's a another way to test it?  There's no missing files on the SD,  appart from the 3 I have?

 

Thanks.

Share this post


Link to post
Share on other sites

You can run the input test in the onscreen menu as described on pin2dmd.com and shown in this video 

 

Share this post


Link to post
Share on other sites

Pins 9  and 13 with the jumper on ENH 2&3 doesn't show. But in you video doesn't show pin number 9 either.

Share this post


Link to post
Share on other sites

That is o.k. Pin 13 only shows on the Nucleo boards and PIN9 runs through the LS123 and can´t be tested that way. 

With Jumper on 2-3 , enhancer needs to be set to ON in the onscreen menu.

You can also test with jumper in position 1-2 and enhancer set to OFF in the onscreen menu which bypasses the LS123 circuit.

 

Share this post


Link to post
Share on other sites

Yes it's working 😭 I'm crying of happines.  Thanks really much!!

Now The only issue I have to solve is how to wire the shield with the ledboard, I'm testing with a P3 board and the shield fits well, but for the pinball it's too big I bought a P2.5 and cannot fit the shield. The HUB75 wire doesn't show anything if I extend the hub75 with the color wires to change the gender. The pins are changed on the hub75? Is there a special wire to that purpose?

Thanks again and for the eternity!

 

Share this post


Link to post
Share on other sites
6 hours ago, ninjamp3 said:

Yes it's working 😭 I'm crying of happines.  Thanks really much!!

Now The only issue I have to solve is how to wire the shield with the ledboard, I'm testing with a P3 board and the shield fits well, but for the pinball it's too big I bought a P2.5 and cannot fit the shield. The HUB75 wire doesn't show anything if I extend the hub75 with the color wires to change the gender. The pins are changed on the hub75? Is there a special wire to that purpose?

Thanks again and for the eternity!

 

 

The pin2dmd V3 shield bottom connector was designed for the P2.5 panels sold 2 years ago. However you can connect the latest panels using the ribbon cable which comes with the panels connected to the topside connector.

Share this post


Link to post
Share on other sites

All right! I didn't know that the topside was for that pourpose. Anyway, trying to connect de small power converter I plug it as in the website of the Pin2dmd in the gottlieb v3 and I started to see some smaoke. I  think the ST has beed burned. 🤦‍♂️

I will have to buy a new one! 😡 And let's hope not only the ST has been damaged.

Share this post


Link to post
Share on other sites
1 hour ago, ninjamp3 said:

All right! I didn't know that the topside was for that pourpose. Anyway, trying to connect de small power converter I plug it as in the website of the Pin2dmd in the gottlieb v3 and I started to see some smaoke. I  think the ST has beed burned. 🤦‍♂️

I will have to buy a new one! 😡 And let's hope not only the ST has been damaged.

You need to adjust the DC-DC converter to +4.8V before you use it.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks, I have tested the componetns, the shield shows a green light, the memory card can be read. But the nucleo board is completely dead. 🥵

I must wait to until I buy a new one :(

Finally the new card arrived, but now the pannels doesn't show anyhting. The shield should be damaged as well 😭

Edited by ninjamp3
Update status.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...