Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ninuzzu

[New VP10 Alert] Cactus Canyon Continued (Bally 1998)

Recommended Posts

The version 3.1 installer at vpinball is a bit out of date. The latest P-ROC installer fixes the R6034 runtime error dialog and the Install CCC.bat picks up the latest available sound assets. If you are happy with your P-ROC environment then there is no need to re-install P-ROC, Python, pygame, etc. But running Install CCC.bat will get the game code with FastFlips support, updated sound assets, etc. You'll probably want those.

Share this post


Link to post
Share on other sites

i think i'm damned... i got an error in the 1 step..  installation of YamlCPP failed..

 

edit :

the archive is in my J:  disk , in a directory named "p-roc_install"

when i lauch the first step, all is good until yaml installation

i put some 'pause' into the script yaml-install.bat and i get this :

J:\P-ROC_install>C:\P-ROC\cmake\bin\cmake -G "MinGW Makefiles" ..
CMake Error: The source directory "J:/" is a file, not a directory.
Specify --help for usage, or press the help button on the CMake GUI.

 

i dont' understand this error as J:/ is obviously a "directory"  and not a file..

Share this post


Link to post
Share on other sites

I haven't tried this, but, I would install it to c-drive - then move it to another if you need the harddrive space. Of course, creating a symlink in between those locations. I know that there are guys that have installed it to other drives than c-drive. What you need to do in order to do so, I don't know. As mine is on c. You should look around for threads where this has been discussed.

  • Like 1

Share this post


Link to post
Share on other sites
I believe you have to install P-roc from the C drive to the C drive..
Then do what @thalamus said, If you Are tight on hard drive space..
If you also have VP on another drive the solution is in this thread...

Share this post


Link to post
Share on other sites

I'm running the proc version of ccc.  It was working perfectly. Now I can't the game to start play.  The table loads and looks fine I just can't get a ball to launch.  This is not the focus issue.  Any suggestions.  I've already uninstalled and reinstalled several times. 

Share this post


Link to post
Share on other sites
Did you try re-downloading the game..

Share this post


Link to post
Share on other sites

Yes.  A couple of times.

Strange thing is occasionally it will play. maybe 1 out of 10 attempts.  When the first ball drains it never comes back.. 

Share this post


Link to post
Share on other sites

I'm late to installing CCC and found out the install ccc.bat fails now due to the files ccc_dmd_20150604.zip and ccc_sounds_20180507.zip no longer being available from soldmy as of 6/29/19. Am I just SoL now for not having installed prior?

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, CarnyPriest said:

Give me a few days and I’ll have an update.


Sent from my iPhone using Tapatalk

 

CarnyPriest - Pm'd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...