Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ninuzzu

[New VP10 Alert] Theatre of Magic ( Bally1995)

Recommended Posts

Theatre of Magic ( Bally1995)


Theatre of Magic 2 versions

Theatre of magic VPX NZ-TT-HATMAGIC-1.0

Theatre of magic VPX NZ-TT 1.1


  • Submitter
  • Submitted
    03/10/2019
  • Category
  • ROM Name
  • Link to B2S
    http://vpuniverse.com/forums/files/file/4196-theatre-of-magic-bally1995/
  • Link to Media Pack
  • Permission to Mod
    Yes
  • VP Version
    v10

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

I'm getting on both tableversions an error from pinball-rom. It says "INCORRECT U22 FOR THIS GAME".

Used ROM tom_14h as requested.

ah yes, running on vpx5. All other tables are ok.

Thanks in advance

pinking83

Share this post


Link to post
Share on other sites

tom_14h is a clone set. Make sure that you also have the parent set tom_13 so that you have all of the required game code. Get both sets here in the PinMAME roms download area.

Be sure that you are running an up to date version of VPinMAME dll. There is no reason to be running any version older than V3.1.

 

Share this post


Link to post
Share on other sites

Thanks for the fast answer!

It didn't work out this way. Just took the complete 1.3 romset and renamed the zip and it's content to the requested filenames. Now it works.

 

Share this post


Link to post
Share on other sites

Hello, I haver problems with sound. It sounds very bad and very low. Music very low and sounds very bad. This is my favourite table of all times. thanks thanks thanks for make in vpx

Share this post


Link to post
Share on other sites

Ok, was having trouble with this also.  Changed from coin to freeplay and it now works.  I had also combined the parent rom with the clone rom not sure if this was needed, as I had already done it and am leaving it as is

 

 

tom_14h.zip

Share this post


Link to post
Share on other sites

And whats about the sound? Is podible to repare it? The music is very very low... thanks

Share this post


Link to post
Share on other sites

hello.. i try Theatre of magic VPX NZ-TT 1.1  but the multiball seem to be broken in this version. each time i get 'multiball', the table didn't give more balls to play with.

Share this post


Link to post
Share on other sites

I'm pretty sure that I saw @arngrim have this problem and that @outhere helped him. Don't remember what the problem was though.

Share this post


Link to post
Share on other sites

Outhere gave me his table and rom, that fixed my issue

Envoyé de mon SM-A320FL en utilisant Tapatalk

Share this post


Link to post
Share on other sites
18 hours ago, vothar said:

hello.. i try Theatre of magic VPX NZ-TT 1.1  but the multiball seem to be broken in this version. each time i get 'multiball', the table didn't give more balls to play with.

Pm Sent

Share this post


Link to post
Share on other sites

thank you. the problem is really with the table and not the rom. the v1.1 is buggy

Share this post


Link to post
Share on other sites

Hi

When I start a new game I'm getting 1 ball in the plunger as expected, but then 2-3 seconds later a second ball appears.   Same thing happens on the 2nd and 3rd balls too. 

I've tried a few things to fix it, but nothing has worked..

  • deleted nvram
  • deleted registry key
  • performed a factory reset
  • Tried the 3 table versions I could find.. the 2 available here plus an earlier 1.0 version of the table

Not sure it's relevant or not, but when the table first loads (i.e. before the first game) a ball appears from the middle of the table and enters the drain. 

Anyone else seen this issue?  Or have any suggestions on how  to fix it?

Thanks.

Share this post


Link to post
Share on other sites

I see that my script collection only has 1.0 of both versions. So, I expect, since it has been mentioned a few time already that there is a issue with 1.1 - so, play the hat-mod instead. I don't remember the history as to why I have 1.0 and not 1.1 in my collection.

Share this post


Link to post
Share on other sites

The hat mod file from the download link (Theatre of magic VPX NZ-TT-HATMAGIC-1.0.rar) at the top of this post doesn't work either.   Not surprising though, as both the files in the download link appear to be identical (compared using  windows fc.exe).  Presumably a mistake when the files were uploaded.

Also, I see the hat mod script from your github repo has a slightly different name.. Theatre of magic VPX HAT MOD NZ-TT 1.0.vbs.  Presumably this is the working vpx file I need, but it's not available for download anymore?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...