Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RYANCOLLAMORE

Cursor disappears vp x 10 please help

Recommended Posts

VP 10 preference, video Options
If you are using Force exclusive fullscreen then you need to turn off ddraw in a registry under the rom name OR turn off Force exclusive fullscreen

Even if you turn off ddraw you will still have cursor problems with Force exclusive fullscreen on

Some people have problems with certain games, they also had to turn this off  — at91jit under the rom name
I have Ddraw off for all my games whether I use force full screen or not
In the registry under the Default turn Ddraw off
Computer\HKEY_USERS\S-1-5-21-3218587510-2525965426-1050287223-1000\Software\Freeware\Visual PinMame

Share this post


Link to post
Share on other sites

So did you fix it? I turn off Force exclusive fullscreen and then I'm in desktop mode not what I want. I had to turn on cabinet mode in the registry because I could not check the box after pressing F1.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×