Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
BigIan

What have I done ? Idiot

Recommended Posts

Ok

just got my virtual table home, all was working (need tidying up but all ok)

i removed the backbox (unplugging cables from monitor and 2 usb cables from pin2dmd) to enable getting the table upstairs.

when I plugged it all together I got the below image

 

A76B5904-A32E-4D0A-BCC7-8CED9EE4A11F.thumb.jpeg.0f111c5eddf54d0f2b041833bcac2dec.jpeg

 

it it looks like part of the outputted image has swapped with another (top for bottom) 

i have tried swapping the usb cables back around but still the same. If I start a game it displays the scores/animations in a similar way (ie mixed up)

Tried running pin2dmd.exe and resetting but still the same. What have I done and more importantly how do I get it set back ? Or have I borked my display or pin2dmd ?

this is the pin2dmd board on the back of the dmd E591C22E-E821-4E2A-9C22-C6E92F5DDB1B.thumb.jpeg.a9cb253f21850537ee631301328db425.jpeg

 

im usually ok with real pins but I’m a newb when it comes to vpins.

thanks for any help

ian (the numpty)

 

Share this post


Link to post
Share on other sites

Looks like one of the row signals on the connector from the nucleo shield to the panels is missing.

Try reseating the controller or check the solder joints

Share this post


Link to post
Share on other sites

Cool that seems to have fixed it.

it seemed to be the lower board (shield?) reseated it on the led segment and it came back ok on power on.

I had reseated the upper board (one with usb connectors ) a few times with no joy.

It’s more like real pinball than I thought, most display problems are fixed by reseating the cables a few times..

Thanks again

Ian

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...