Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ARMYAVIATION

color a new version of an old rom

Recommended Posts

No. You can use 1.80 for the new game rules with the regular rom. There are two reasons to still be running 1.70 for VPM.

Color patch for the rom, and maybe more important, code that enables Fast Flips.

If @lucky1 or someone else with the knowledge required, where to make the current patch usable for 1.80, then I'm sure the Fast Flip would come rather quickly too. But, this is hobby is often relying on good will of some key people and all we can do is just hope that it gets done.

Share this post


Link to post
Share on other sites
4 hours ago, Thalamus said:

If @lucky1 or someone else with the knowledge required, where to make the current patch usable for 1.80.

... or maybe he author of the original pinballbrowser macro j_m_

https://pinside.com/pinball/community/pinsiders/j_m_

He already made a working pinball browser macro for 1.80. Now somebody only needs to to run it over the ROM with serial set to 000000 and it should work with pinmame.

Share this post


Link to post
Share on other sites
21 hours ago, lucky1 said:

... or maybe he author of the original pinballbrowser macro j_m_

https://pinside.com/pinball/community/pinsiders/j_m_

He already made a working pinball browser macro for 1.80. Now somebody only needs to to run it over the ROM with serial set to 000000 and it should work with pinmame.

don't you need the smartdmd.txt to do this or would we use the pal file from the 1.7 version

or can you rebuild a smartdmd.txt from the existing pal file?

and you can only do apply macros with a registered version of PinballBrowser, if anyone has one,  I know someone with a macro and smartdmd.txt for CSI.

Share this post


Link to post
Share on other sites
On 12/2/2018 at 11:57 AM, ARMYAVIATION said:

The only reason I ask is because of the dof change to 1.80.  I like the color rom though, it looks amazing

If you look at the config file you download. It starts with the rom name - easy to make a copy of the line in question and paste it in with the rom name you need/want. In your case, maybe change 180 til the old 170. Of course, when you update this will be overwritten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×