Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
rastan350

LEDWiz not working with DOF

Recommended Posts

Hello,

 

Just got LEDWiz setup with a Launch button and 2 beacons. If I test the ports with LEDBlinky everything works and lights up as expected. I have added the LEDWiz ID#1 to DOF Config tool and set the port assignments, downloaded the config files and replaced.

 

I get nothing in the DOF tester tool or on any table. I also have a SainSmart, Teensy and Pinscape. I am not sure what else to try at this point. I am sure I a missing something stupid. Any help would be very appreciated as always.

 

From what I can tell from the log it is detecting the LEDWiz at ID#1.

 

Log is attached.

 

log.txt

Share this post


Link to post
Share on other sites

@TerryRed, not sure if the issue that i see on rastan350 logs is the root cause of his problem, but there is a problem in your master of the universe dof config, can you have a look it, i don't see what's wrong on the config myself

2018.11.02 13:14:52.795 Warning: Cant parse the part PURPLE of the ledcontrol table config setting E422 L Purple L11 AT80 AH20 F50 BLINK BPW10 ASDR
2018.11.02 13:14:52.796 EXCEPTION: Could not parse setting E422 L Purple L11 AT80 AH20 F50 BLINK BPW10 ASDR in column data E406 SWhite AH30 AL0 AT0 AW9 SHPCircle3 500 L0...

2018.11.02 13:14:52.800 Warning: Previous exceptions occured in the line motu,E110 LPurple 50 AH100 ADU AS300
2018.11.02 13:14:52.927 EXCEPTION: Could not parse setting L in column data L.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×