Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
CarnyPriest

SAMBuild3.2 beta thread

Recommended Posts

..and now everything, including Space Shuttle, should be back to normal again, thanks mjr!

  • Like 2

Share this post


Link to post
Share on other sites

Thanks so much guys for all of your efforts! 😍

Share this post


Link to post
Share on other sites

A new version of PinSound Studio (V19.07.2) has been released. Users report that it no longer includes support for VPinMAME. If you are using SoundMode = 2, you will need to continue to use an older version of PinSound Studio. For the conspiratorial minded, it may not be surprising if they go about the process of re-encrypting the community packs and the original machine packs on the main pinsound.org site so that they will no longer work at all. PinSound team appears to be wiping Q&A posts about it on their main site. 😐

Makes @lucky1  new SoundMode=1 even more attractive:

 

  • Like 2

Share this post


Link to post
Share on other sites

Thanks for the continued updates. I'm thankful to have you all here. Excited to try bords ss now with the the fix

Share this post


Link to post
Share on other sites

Tested Road Kings, Sorcerer and Space Shuttle. All seems fine to me. Didn't have time to do them all this time around.

  • Like 2

Share this post


Link to post
Share on other sites

No, Black Belt used Turbo Cheap Squeak. I don't see any edits in the source for that system, but give it a try anyway. 

Share this post


Link to post
Share on other sites
21 hours ago, sting932003 said:

is that the squawk and talk for black belt bally pinball? cause thats my favorite table

There was just a small fix for the sound command/debug mode for squawk and talk, so 'normal' users will not notice any difference.

Share this post


Link to post
Share on other sites

I've managed to somehow screw up my cab and I can no longer see multi-color DMDs (only single color). Everything was working great but in the past 48 hours I have upgraded:

SAM Build_r4834

Reinstalled freezy dmd.ext

PinballX to 3.7

My dmd is also no longer showing in PinballX. I assume that's somehow related. 

I'm using a PinDMD3, Win 7 64bit

If anyone could point me in the right direction I would greatly appreciate it.

Thanks

Share this post


Link to post
Share on other sites

Did you run, after installing the latest sambuild, the setup again and install the com object?

Share this post


Link to post
Share on other sites

Ah. Very nice - thank you @DJRobX !! The new GB rom and wizard modes looks very cool, I hope you find the time to give that a special treatment. And, what about modsol for Whitestar ?

Share this post


Link to post
Share on other sites

Can someone confirm if fastflips is working with met180LE rom for them.  170 works fine for me but not the 180.  I confirmed I have Installed and am running the latest pinmame (4838)

Share this post


Link to post
Share on other sites
17 hours ago, jesperpark said:

Can someone confirm if fastflips is working with met180LE rom for them.  170 works fine for me but not the 180.  I confirmed I have Installed and am running the latest pinmame (4838)

Same here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...