Jump to content
Sign in to follow this  
jammasized

can't get rid of virtual dmd

Recommended Posts

hi all,

have an issue driving me a bit batty.

I recently had to re-image my PC from a backup taken a couple months ago. I then did the latest updates for VP and VPM.

I use a Pin2DMD. On every table now, i have a virtual DMD overlaid on the playfield. In vpm options it is turned off.  I'm using the latest pin2dmd dll's from lucky's github.

I've also tried adding a dmddevice.ini file and adding the lines:

[virtualdmd]
enabled=false

but still, this virtual dmd is on every table. It wont go away! Does anyone have any ideas at what I should check or what I might have missed ?

Thanks in advance.

Share this post


Link to post
Share on other sites

Be sure you have Everything installed correct, use the correct dmddevice.dll (with lucky1 DLL you dont need dmddevice.ini if you use pin2dmd)

Then be sure you unchecked in vpinmame show dmd and Check use external.

 

Then it should be Working

 

I recommend to Read and install Everything like mentioned in the FAQ of the Visual pinball Junkies group on Facebook 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×