Jump to content
Sign in to follow this  

Can't run modified ROMs?

Recommended Posts

I can't seem to play ROMs edited in Pinball Browser through PinMAME. When I try, it gives me an error saying the machine "terminated before initialized, check rom path or file!" Is there a way around this?

Share this post

Link to post
Share on other sites

Oh wait could this be a Rom naming issue?  Is the new Rom named correctly and in the Rom folder? And when I say correctly the zip and Rom file named to match what the table wants? 

What game are you trying to run? 

Share this post

Link to post
Share on other sites

did you find a solution to this problem

I tried to color some scenes on a sam rom but can't get pinmame to run the rom

I have "ignore crc" set globally;  I downloaded the current patches found on this site and I'm able to path the roms and run them in

pinmame using an external dmd.

but I can't get PinMAME to rum any roms that I save in Pinball Browser

here is a video of me failing


I'm using the default smartdmdt ext file found in the Pin2dmd site


I have literally opened a sam rom in Pinball browser saved it. 

and tried running it in pinmame with no luck.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this