Jump to content
vbobrusev

Attack from mars colorization

Recommended Posts

Thanks a lot for this colorization, it looks awesome ! Unfortunately on my vpin it displays wrong colors so I certainly did something wrong. I put the folder containing both pin2dmd.pal and pin2dmd.vpin in vpinmame/roms/altcolor/afm_113b/

I have « colorize dmd » enabled when I hit F1.

Any suggestions on what I should try ?

thanks a lot !

Share this post


Link to post
Share on other sites
5 hours ago, firebrand007 said:

Thanks a lot for this colorization, it looks awesome ! Unfortunately on my vpin it displays wrong colors so I certainly did something wrong. I put the folder containing both pin2dmd.pal and pin2dmd.vpin in vpinmame/roms/altcolor/afm_113b/

I have « colorize dmd » enabled when I hit F1.

Any suggestions on what I should try ?

thanks a lot !

Do you have the latest firmware and .dll for your pin2dmd?

 

Share this post


Link to post
Share on other sites
8 hours ago, firebrand007 said:

Thanks a lot for this colorization, it looks awesome ! Unfortunately on my vpin it displays wrong colors so I certainly did something wrong. I put the folder containing both pin2dmd.pal and pin2dmd.vpin in vpinmame/roms/altcolor/afm_113b/

I have « colorize dmd » enabled when I hit F1.

Any suggestions on what I should try ?

thanks a lot !

At first I had that too, then I realized I had rom afm_113 running not afm_113b. That solved the problem.

Share this post


Link to post
Share on other sites
crossing my fingers for it to be implemented for non pind2md users as well.
The interesting thing is that Freezy has a branch of his code committed that supports this that was done months ago.

I tried it with this AFM, it needed a tiny bug fix but otherwise seems to work perfectly. I did some quick back merging of a bunch of other things to make it more current.

Share this post


Link to post
Share on other sites

I am very puzzled as to why this happens. Running latest pin2dmd firmware. if i attempt to use these alt color files, vp just freezes when loading. if i remove them all works. Other alt colour and pin2dmd only colourisations have no issue

Share this post


Link to post
Share on other sites
On 09/06/2018 at 6:00 AM, JustAnotherRat said:

>>Do you have the latest firmware and .dll for your pin2dmd?
Thanks for the suggestion - my pin2DMD firmware is 2.55 and pind2DMD software is 2.53, I have the latest VPX 10.5 beta and sam vpiname but I realized I didn't have the latest Lucky dmddevice.dll. I updated it and now VP crashes right after I try to launch the table. :(
Interestingly, other colorizations work (eg : Lethal Weapon 3, ACDC, Ghostbusters...) except for 2 recent ones : SF2 and Terminator 2, which exhibit the same behaviour.. I'm lost!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×