Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

38 minutes ago, malenko said:

those are palette jumps :) Unless lucky colored that scene for me. I'll look into the scoring snafu, should be an easy fix. Using in a real machine. 

I did get your donation Chris, and I appreciate it. Glad you are enjoying the colorization!

The last frame of the scroll needs to get his own keyframe assigned to solve this.

Share this post


Link to post
Share on other sites

I just updated the files, I think I got the High Score thing fixed, added colorization to the Replay scene, and colored the Crypt Keeper. I also fixed the Red Wire bomb playback (it was missing some color on the hands)

TftC.gif

Replay.gif

  • Upvote 1

Share this post


Link to post
Share on other sites

Welp, the Scores are working for me, but I do have 1 miscolored frame in the match game and the occasional other oddity in the attract mode.

ColorHS.jpg

ghetto2.jpg

ghetto3.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Necrobump!

 

Took a little break from TMNT to do some updates on this summabeach.  Converted triball to Multiball for video roms 2.08 and up (Always Multiball folder) I also added a more complete video mode. You guys beta testing and telling me where bugs are is a huge help.

 

The change to multiball is in its own subfolder and will probably become the main fork.....cause Tri-ball is stupid sounding.
https://drive.google.com/open?id=0B9cWp45XToh2d2ZGUWk5NGE4eDQ

  • Like 3
  • Upvote 2

Share this post


Link to post
Share on other sites

Was excited to try this, but attempted a firmware update at the same time and somehow killed my display. 

It booted, showed Firmware 2.55 and then said Update and went blank. I waited a few minutes and rebooted an nothing came up. Put the SD card back into my laptop and it had a file that said update.ok but after reinserting it still didn't work. 

Thinking I might have used the wrong firmware I tried the V4 version, but nothing. Tried the V3 update again to no avail. 

Checked power to the boards, all the leds light up on the back, but zilch on the display. 

Any ideas @lucky1

I've tried it with and without the miniSD card, hit the reset, menu and option buttons, etc. 

 

 

 

Share this post


Link to post
Share on other sites

Load the firmware through USB to recover. Method is described on pin2dmd.com

Share this post


Link to post
Share on other sites
4 hours ago, lucky1 said:

Load the firmware through USB to recover. Method is described on pin2dmd.com

Thanks. Don't know why I didn't think of this, was a little frustrated last night. Will attempt this weekend after work. 

 

Share this post


Link to post
Share on other sites

Malenko,

This is looking great!  I have not put the PIN2DMD in my LW3 yet but plan on it when I get my panels in hopefully next week.  Is this considered "done", or are you still doing some updates?  I would be glad to help with any beta testing you might need when I get it installed in my machine.  Thanks so much for your efforts!  Love it!

Share this post


Link to post
Share on other sites
29 minutes ago, action76 said:

Malenko,

This is looking great!  I have not put the PIN2DMD in my LW3 yet but plan on it when I get my panels in hopefully next week.  Is this considered "done", or are you still doing some updates?  I would be glad to help with any beta testing you might need when I get it installed in my machine.  Thanks so much for your efforts!  Love it!

ChadH is updating the game code ROM, and Malenko is planning to incorporate his changes into his Pin2Dmd colorization. I can't wait for it all! 

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...