Jump to content
jevansoh

Avengers Pro 2012 Game Name Not Found

Recommended Posts

I'm having trouble getting Avengers Pro 2012 to work.  It says Game Name Not Found.  I have the proper rom renamed to avs_170 and can test the rom and it works in setup and other SAM games work as I installed v 2.9 of sam.vbs but Avengers isn't working for some reason and I don't know what else to try.

Share this post


Link to post
Share on other sites

The game name didn't match the rom name.  They must match.  Check that and if that isn't it, another reason you may get the error is if you don't have the latest sam.vbs and vpinmame.dll.  Search Google for those two files (in one search) and you'll see the link to download and install them.  They go in the VpinMame directory.

Hope that helps...

Share this post


Link to post
Share on other sites
On 8/29/2017 at 11:21 AM, jevansoh said:

The game name didn't match the rom name.  They must match.  Check that and if that isn't it, another reason you may get the error is if you don't have the latest sam.vbs and vpinmame.dll.  Search Google for those two files (in one search) and you'll see the link to download and install them.  They go in the VpinMame directory.

Hope that helps...

"The game name didn't match the rom name" where in the code do u edit this

Share this post


Link to post
Share on other sites

Read the release notes in this link, the answers of renaming are there.

Or this:

PLAYERS NOTE (for 2.8 or greater):

To align with official VPinMAME set naming from driver.c, the following were renamed:

Iron Man & Iron Man Vault Edition im2 -> im
X-Men xmen -> xmn
The Avengers avg -> avs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×