Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Malenko

 

What version of firmware did you code this for. I installed in to real pin for the profanity rom set and there seems to be display issues where certain scenses are not displaying correctly. 

 

IBJ

Share this post


Link to post
Share on other sites

I can check when I get home, but the profanity rom shouldn't make a difference. Can you tell me what scenes aren't working, or even better make a video? 

Share this post


Link to post
Share on other sites

File might need to be updated on the gdrive. I had the colorization running on the profanity roms but I swapped them out for the ghost fix & no shotgun sound intro set (8.2?) 

Share this post


Link to post
Share on other sites

I saw the same issue with the chase loop being all red.  

Wanting to ensure this is not a bug in code I'm working on, I looked in the pin2dmd editor and see the nicely redrawn animation, but did not find a keyframe that points to the chase loop animation.   I added one at EFFD2B14 (FullPlay, Frame 5,115) and it seems to work, but I assume there must be some issue that caused him to remove it.    I can see on the pinside thread Malenko had made some comments about it being worked on.  

 

Share this post


Link to post
Share on other sites

I need to upload the patched files. New jerb is chewing up my free time

  • Like 4
  • Upvote 1

Share this post


Link to post
Share on other sites
On 6/16/2018 at 9:08 PM, DJRobX said:

I saw the same issue with the chase loop being all red.  

Wanting to ensure this is not a bug in code I'm working on, I looked in the pin2dmd editor and see the nicely redrawn animation, but did not find a keyframe that points to the chase loop animation.   I added one at EFFD2B14 (FullPlay, Frame 5,115) and it seems to work, but I assume there must be some issue that caused him to remove it.    I can see on the pinside thread Malenko had made some comments about it being worked on.  

 

 

On 6/19/2018 at 4:10 PM, malenko said:

I need to upload the patched files. New jerb is chewing up my free time

 

 

 

Hi, Is there any chance of getting an update for this?  I have the Std L8 Rom. 

Many thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

I totally forgot about this.  I'll check whats up there vs what I have saved and see whats what. I  have a much better understanding of the editor and stuff since I release T2 so maybe I can go through and pretty some stuff up and fix some frames.

  • Like 3

Share this post


Link to post
Share on other sites

its mentioned in the read me, but @lucky1 did the bulk of the fixes a while back I just cleaned up a few scenes and forgot to upload the files till now.  Im going to take a look at @DJRobX 's released files for World Cup Soccer, and redo the "colorization by" scene and add him to it. 

  • Like 3

Share this post


Link to post
Share on other sites

I just updated the Pin2dmd firmware to 2.58 and loaded this latest file to my sd card and it looks great but I have an issue where the device resets at the explosion animation. When you get the skill shot you get an explosion animation and it will consistently reset at that animation. 

Share this post


Link to post
Share on other sites

 I have Version 2.58 on Pin2DMD and the colour installed without any issues, infact I was playing it today..

Share this post


Link to post
Share on other sites

Hi, 

I made my first replacement for an animation that always bothered me. Is there any interest? Do you like my work? 

I can release if people want to use it. I will draw more animation or at least recolor them with more detail. :)

 

termintaor.gif.2e2d8b2677585560eb64f3e19a3c13f6.gif

 

 

 

 

  • Like 6

Share this post


Link to post
Share on other sites
8 hours ago, adamstillman said:

cool,,, what animation does this replace?

 

It's in the attract mode. If you look at the source from Malenko the scene is called "t800-bolt"

  • Like 1

Share this post


Link to post
Share on other sites

Does the hunter killer explosion trigger for you guys? Seems like this still needs some fixing.

Share this post


Link to post
Share on other sites

I was able to fix some stuff but then find new stuff.

So one problem is that the first frame of kickback and autofire seem to be identical.

Share this post


Link to post
Share on other sites
On 2/12/2020 at 11:16 AM, Endprodukt said:

Does the hunter killer explosion trigger for you guys? Seems like this still needs some fixing.

hunter killer explosion??? not sure exactly what scene that is,  can you be more specific?

Share this post


Link to post
Share on other sites

Hunter Killer is the ship. It explodes when you hit the target. But I can already tell what's the problem and need to see if I can find a workaround.

This games uses the same starting frames in different situations.

  • Like 1

Share this post


Link to post
Share on other sites

OK. The Problem is much bigger than I thought regarding the explosion of the ship.

There is a large number of different positions for the explosions, also for the keyframe.

 

As of now it seems like there are multiple positions of explosions for getting the multiball, getting the jackpot and getting the super jackpot. Ouch!

 

Finding them all is already pretty much a pain in the butt so... Anyone in for helping?

 

As of now this is becoming a much bigger fix than I thought.

Share this post


Link to post
Share on other sites

We (Lucky1 helped again!) got the Autofire and Kickback to trigger almost correctly now. So that looks much better. At the moment I'm doing custom scenes for Warning and Danger. It's a lot of fun!

  • Like 2

Share this post


Link to post
Share on other sites
On 2/14/2020 at 2:44 PM, Endprodukt said:

As of now this is becoming a much bigger fix than I thought.

Your at the point I got it to after like 30 hours of screwing around with it.

 

Autofire and kickback triggering the same shouldn't have mattered, the robot part is the same and there was a color mask over the words.

As for the HK, I had planned to just make the explosion animation trigger no matter where the start explosion was. Problem is I never found them all.

Share this post


Link to post
Share on other sites
9 hours ago, malenko said:

Your at the point I got it to after like 30 hours of screwing around with it.

 

Autofire and kickback triggering the same shouldn't have mattered, the robot part is the same and there was a color mask over the words.

As for the HK, I had planned to just make the explosion animation trigger no matter where the start explosion was. Problem is I never found them all.

Autofire and kickback start with the same frame animation and become "random" from there. In your version it wouldn't sync correctly. Now it's a bit nicer compromise.

I found about 7 different explosions so far but there are more. I guess your solution is the only one that is not gonna make me go crazy.

So,  I spent so many hours in this you guys will have to check out all the fixes and changes for yourself. Some stuff I want to get done first.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...