Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Hi I have visual pinball set up with pinball x but when ever I go to exit certain tables cactus canyon high noon mod being an example, they crash when I hold the exit button to exit the table and windows pops up saying that visual pinball isnt working, I was wondering if anyone had a suggestion on how to fix it.

Share this post


Link to post
Share on other sites

Update: I have noticed that for five of the games that are having this problem (I didn't go threw and check every table but that all of the ones I did) when I went to the test in the setup for vpinmame and tryed to test these roms they crashed imediatly, after disabling the use of an external dll they started working correctly in the test but the games still didn't close without crashing, I want to use an external dll because this is how I incorporate my pallet files, turning off colorization does absolutely nothing

Share this post


Link to post
Share on other sites
10 hours ago, Thalamus said:

Search forum for at91jit. Might be related.

I just looked through this and I found out that it is a .net error and im running windows 10 without the creators update so I went and installed .net framework 4.7, I am still getting crashes when exiting many vp 9.5 tables and a lot of crashes when opening vp995 tables, I am not quite sure what to do as I am using the latest versions of visual pinball for those tables  and I have the latest .net framework

Share this post


Link to post
Share on other sites

I'm not sure - but, since you mention Win10, there has been several reports on NOT running the VP' exe files as administator. That has been the recommended setting for earlier OS', If you have that set - maybe try turning it off would help ? I've seen several people having .net problems - especially on Win10. Haven't seen a easy way to resolv them though. Seen suggestions for going to "install/uninstall windows feature"., Believe there is a thread from scotty wic over on vpf about it.

Wish I could be of more assistance. I don't want to touch Win10 without actually needing it myself :)

Share this post


Link to post
Share on other sites
11 hours ago, Thalamus said:

I'm not sure - but, since you mention Win10, there has been several reports on NOT running the VP' exe files as administator. That has been the recommended setting for earlier OS', If you have that set - maybe try turning it off would help ? I've seen several people having .net problems - especially on Win10. Haven't seen a easy way to resolv them though. Seen suggestions for going to "install/uninstall windows feature"., Believe there is a thread from scotty wic over on vpf about it.

Wish I could be of more assistance. I don't want to touch Win10 without actually needing it myself :)

turning off admin for them didnt help

Share this post


Link to post
Share on other sites
On 6/20/2017 at 7:20 PM, allknowing2012 said:

Are you seeing this error?

http://www.vpforums.org/index.php?showtopic=27856

 

Fixed by adding 

Sub Table1_Exit():Controller.Stop:End Sub

 

Where "Table1."  might be slightly different depending on if the author changed the table name in the object properties.

You are a LIFE SAVER, it fixed the problem, is there a way to find out what I would need to replace table 1 with on certain tables?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...