Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
blur

Fplaunch 1.295 Wip 10

Recommended Posts

for instructions - it is known bug

it happens when you open second swf file (on first one it works ok)

 

for flyers - you messed up your keys

Share this post


Link to post
Share on other sites

Hmm ok, strange. It worked as normal before. I'll take another look at the sttings.ini

Share this post


Link to post
Share on other sites

So do we still have a basic version of FPLaunch? I don't need Jukebox or Hiscore and Im sure there are many others that don't want/need them either.

Share this post


Link to post
Share on other sites

you have basic version in hyperpin distribution

jukebox is optional - if you don't have it it won't come up

pinemhi is also optional - if you delete pinemhi.exe - it won't come up (tested)

you have to keep pinemhi.ini - newer version with corrected "The" so that you don't get message - ROM title %romnice% not found in pinemhi.ini

Share this post


Link to post
Share on other sites
Hmm ok, strange. It worked as normal before. I'll take another look at the sttings.ini

In last version there are double keys for left and right (upkey, upkey1 and downkey, downkey1) - check them and put one to keyboard one to joystick buttons - even if you don't have joystick - to avoid double events which you probably have.

Share this post


Link to post
Share on other sites

you have basic version in hyperpin distribution

jukebox is optional - if you don't have it it won't come up

pinemhi is also optional - if you delete pinemhi.exe - it won't come up (tested)

you have to keep pinemhi.ini - newer version with corrected "The" so that you don't get message - ROM title %romnice% not found in pinemhi.ini

Basic version does not have the focus tweaks though but that does not matter since everything can be disabled as indicated above.

Share this post


Link to post
Share on other sites

Hey guys,

I pretty much setup my FPlaunch as suggested and most things that I needed work right now. Thanks for that. Also the system as such is way more stable than before - which is a big plus for me.

I would have a question though. I noticed that upon starting my system, I cannot use certain buttons anymore in Windows (I run my Keyboard through my IPAC2). E for example doesn't work anymore, same as with "t" and "LShift", as well as some others. Before I installed the latest WIP10 routine, everything went perfectly fine with WIP9. Is this a common problem I have to live with? I am just asking since it makes working with the pincab (editing files, renaming stuff, aso) basically impossible.

Cheers!

Share this post


Link to post
Share on other sites

no that's not normal - all keys should work as before - check your key settings

Share this post


Link to post
Share on other sites

Hi,

thanx for great plugin!

 

I added a line (Cirqus Voltaire (2.0H Coin Play)=cv_20hc.nv) to my pinemhi.ini, but seems it's not enough

 

Now When I press "ESC" I can see:

Cirqus_Voltaire_VP913_v131FS_BS

Not Supported rom: cv_20hc.nv

 

Anything else I can do to or I have just wait for WIP11 release?

 

Sorry if my question is lame - I am new in pinball emu. There is mention about "+ custom b2s settings from koadic added (CustomB2STables.txt)" in first post but I can't see inside zip any readme or help file I could consult.

 

 

 

[bTW: Avast hates FPLaunch1.295wip10.zip, I had to turn defenses off to download file and add exe file to exceptions]

Share this post


Link to post
Share on other sites

Did you put pinemhi.exe and pinemhi.ini in you Hyperpin folder (not in a sub folder)?

Did you put the path to the nvram folder in pinemhi.ini (VP=C:\Program Files (x86)\Visual Pinball\VPinMame\nvram\)?

Share this post


Link to post
Share on other sites

Did you put pinemhi.exe and pinemhi.ini in you Hyperpin folder (not in a sub folder)?

Did you put the path to the nvram folder in pinemhi.ini (VP=C:\Program Files (x86)\Visual Pinball\VPinMame\nvram\)?

 

Yap, everything is configured how it should be and all other pinballs shows scores when paused.

Looks like cv_20hc is not supported rom for Cirqus Voltaire :(, but I thought maybe it's enough to add it to list at ini file to make it supported... but apparently not :(

Share this post


Link to post
Share on other sites

I just checked my pc and cv_20hc is supported over here.

Do you use pinemhi 1.2?

Share this post


Link to post
Share on other sites

Yap, everything is configured how it should be and all other pinballs shows scores when paused.

Looks like cv_20hc is not supported rom for Cirqus Voltaire :(, but I thought maybe it's enough to add it to list at ini file to make it supported... but apparently not :(

Yep , just like Ton said....

Version 1.2 supports it..

You probably use the version included in fplaunch...

Share this post


Link to post
Share on other sites

Damn my eyes, or you are not right...

The supported rom in upgraded "pinemhi.ini.txt" is Cirqus Voltaire (2.0H)=cv_20h.nv

I need support for cv_20hc.nv

Share this post


Link to post
Share on other sites

Damn my eyes, or you are not right...

The supported rom in upgraded "pinemhi.ini.txt" is Cirqus Voltaire (2.0H)=cv_20h.nv

I need support for cv_20hc.nv

Damn your eyes then ;) haha

It's definately in there , i know cause i put it in there

If you go to www.pinemhi.com and download the newest version....that's 1.2 , you'll be allright.

You just have to overwrite the pinemhi files and set your paths again in the ini file.

Also in the new version you can choose whether to have the buy-in scores to be displayed or not.

And also a couple of replayscores is in there, you can also switch the replayscores on or off.

Pinemhi is a separate program , it isn't part of the fplaunch program. Fplaunch uses it but it can also be used with other programs.

Cheers,

Dna disturber

Share this post


Link to post
Share on other sites

Yay!

Now, when I downloaded zip file from www.pinemhi.com everything works - previously I was using files from first post in this thread.

I am new at all this pinball-emu stuff, and get confused.

But now my 2 monitor setup works like a charm, I just need to replace old usb-keyboard based controller with i-pac and can build my own cabinet :)

Thanx!

Share this post


Link to post
Share on other sites

Hey everyone! 

 

First of all excuse me for my hyper newbie doubt...

 

meanwhile playing..  my table freeze and by pressing ALT+TAB i discovered a window with the following: 

 

"71 hotkeys have been receibed the last 1139ms" Do you want to continue? (See#maxhotkeysperinterval in the help file)"

 

Plus... when I press the exit key..  it freezes and have to exit by ctrl+alt+ del.

 

can anyone tell me any clue for me to start undestanding what's happening?

 

THANKS!

Share this post


Link to post
Share on other sites

I was setting up evetything and suddenly my HyperPin controls start messing and I decided to  upgrade my Fplaunch to ver 1.295 Wip 10 and PINemHi v1.2 to have the Highscore


the thing is: (I only use Future pinball)

When I log on windows... and start for the firts time Hyperpin... I can move thru wheel an use flyer butons and else correctly.. the thing is AFTER I play a table and exit I can't control anymore Hyperpin.
it stay freezed and with the BG image out of size...

i made my cabinet using an usb controler.. and I've got disables keyboard in Settings.ini cause i use only my gamepad...

so the question is:  

how are your settings in fplaunch? which version should I use?   all I want is a common usage of the frontend if it possible with high score display...

Should I set up Future pinball and HyperPin to be used by Keyboard?  and MAP the Gamepad butons with Joy to key?

Please... thanks for any advise or tell me which version of FPLaunch are you using....

Share this post


Link to post
Share on other sites

i am getting an error when trying to start a table " Must be in the same directory as Hyperpin.exe

 

FIXED:I had to change hyperpin.exe to VirtualPin.exe

Share this post


Link to post
Share on other sites

Hi all,

I have tried everything to get my instructions working with Wip10 but have had no luck. I keep getting the ActiveX pwb shockwave line error. I have installed both the latest flash and shockwave players several times even uninstalled and reinstalled. Changed security settings etc etc but still no luck. I can view the files from the media folder with IE and am running on win XP 32 bit.

I don't know what else I can do.

Can anyone please help me as its doing my head in??

Thx Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...