Sign in to follow this  
Followers 0
SPARKY70

cant run STERN LE tables

6 posts in this topic

hi guys, i am having trouble getting the newly released stern tables to run.

i have the pinmame.dll capable of running the roms.

i am having trouble with metallica LE, walking dead LE, mustang LE etc.

i can run all 3 of these non LE titles.

 

i can run the LE roms through the pinmame test, so i know they are all good.

i have even run the LE roms on the  pro tables, and they load up and play, although the lights and solanoids dont respond correctly, as i would expect.

i have even tried running the pro roms on the LE tables, but the table will still not load properly.

so for example , when i try to run mustang LE table 

Mustang (Stern 2014)_AUX_INVISI_D_RTM_1.1.vpx with vpx 10.2.1,

i  get the error message: machine 'mt145h'(mustang limited edition 1.45) terminated before installed, check the rom path or rom file!

this would normally indicate a bad or missing rom. however, i have verified that the roms for these tables all work through pinmame rom test, or loading it through a pro model table.

 

i am running mustang LE directly through vpx without a front end.

can somebody please help me figure out what i need to do to get these tables running?

 

i can run all other tables so far, except for these LE tables.

 i am running XP sp3

i5-3470 @320ghz

2.96 GB of ram

nvidia gforce gtx 650

 

i dont want to start throwing hardware at the problem unless i can confirm that that is the issue.

i can answer anything that i have left out here/thanks/sparky

 

Share this post


Link to post
Share on other sites

I guess you need to upgrade you vpinmame for sam. I run the latest beta without issues. I advice you to go that route yourself.

 

Share this post


Link to post
Share on other sites

thanks thalmus, i just tried your suggestion, and installed:

official rev 4196
Make Mustang LE serial LED speed hack apply to color ROM also [DJRobX]
Fix color patch ROM crash when JIT in use [DJRobX]
 ----------------------

 

but that does not solve the problem. i am still getting the error:

machine 'mt145h'(mustang limited edition 1.45) terminated before installed, check the rom path or rom file!

 

anybody have any other ideas?.. thanks/sparky

Share this post


Link to post
Share on other sites

Tried running it with this registry key disabled ?

\\hkcu\software\freeware\mtl145h\at91jit - set it to 0

Share this post


Link to post
Share on other sites

hi thalamus, just tried changing mt_145h \at91jit to 0, but i am still having the same issue.....

any other ideas?/// thanks for your help...sparky

Share this post


Link to post
Share on other sites
On 4/10/2017 at 4:23 PM, SPARKY70 said:

Mustang (Stern 2014)_AUX_INVISI_D_RTM_1.1.vpx

you need to follow the instructions that go with that file to play it http://vpinball.com/VPBdownloads/mustang-le/

and use these latest files http://vpuniverse.com/forums/files/file/4129-mustang-limited-edition-v145/

http://vpuniverse.com/forums/files/file/4236-sambuild/

then you might get some solmodcallback errors just comment them out

worked for me anyways ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0