Sign in to follow this  
Followers 0
Koplings

BAM BAckbox problem

2 posts in this topic

I'm trying to stretch the backglass for those tables with DMDs such that the grill disappears.  what I am trying to do is:

1) for non dmd backglasses - use the stretch backglass BAM presets (as the default cfg) so that the backglass fills up the screen - I have this working

2) for dmd backglasses - use individual table configs and stretch the grills off screen such that no grill is showing - I can get this to work on a dmd table

 

My problem is that when I do 2) suddenly all tables are now using table.cfg as the default setting an dnot the stretch backglass preset (i.e. non dmd backglasses are now not stretched at all) and when I set them back to 1) then everything reverts back to the stretch global preset and not the table.cfg I just made for a specific DMD table

 

basically I want to get rid of the grill for al dmd tables altogether but leave all other tables using the stretch backglass global config in BAM..

Share this post


Link to post
Share on other sites

I actually gave up and created two sets of .cfg files in manual mode and will cut and paste.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0