Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Francostacos03

Visual Pinball Tables Audio Sounds Like Blown Speakers. Help!

Recommended Posts

Tables like Medevil Madness, Arabian Knight, Attack on Mars, etc audio when playing sounds like speakers are blown. Anything I can do to fix this in settings??

Share this post


Link to post
Share on other sites

Try not to max out the volume settings as it will distort the sound. A value of 22 is sufficient ant then you raise the volume on you speakers.

Also, pressing F1 in-game and you change the sound to 48000. Might have some effect too... :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Just did this still the same. Driving me nuts can't even play my favorite games. Thank you for your info tho. Appreciate it

Share this post


Link to post
Share on other sites

25 seems to be as high as you can go without distortion. At least for me it is. 

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same issue.  At first, I thought it might be a slow CPU, but I upgraded to a four core system.  Same results.

Share this post


Link to post
Share on other sites

For Visual Pinball, you don't need the PinSound hardware. It is recommended that you get the PinSound Studio software.

Share this post


Link to post
Share on other sites

I had this issue with tales of arabian knights. I was trying everything from messing with my amp's volume, bass, and crossover; I tried going into the windows sound settings and adjust the volume per speaker since I have SSF setup; checked wiring to see if I had a rogue copper strand plugged in wrong at the amp; I set the volume of pinball x to 90%; and I set the volume of the pc to about 90% but it didn't work. As soon as the genie started stomping I was getting crackles and distortion. I ended up finding the issue. It was the rom volume. This is different from using the visual pinball in game volume buttons. You have to hit the end key to open the virtual coin door and then hit 8 or 9 to adjust the rom volume. It was set to max and you want it to be roughly 3-4 notches from all the way to the right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...