Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BobAlbright

Star Trek Stern Not Recognizing St_161 Rom

Recommended Posts

   I've tried to get this new Star Trek table working a number of times. The table calls for the st_161 rom. I downloaded it from this site and I continue to get the "rom not found " message. I've got the latest Sam stuff and other Sam tables are working OK. Any ideas? Thanks

 

 I might add, I 've not been successful in getting Metallica or Mustang working either--same messages

Share this post


Link to post
Share on other sites

Setup.exe -> Test -> can you find "Star Trek Pro ... st_161" -> Start ... DMD only should run ...

 

No ? Setup.exe -> Install ... Attention: dont press Uninstall ... you will lose all your DMD/VPM Options ...

 

No ? You havent this: http://vpuniverse.com/forums/files/file/2480-vpinmame-sam-for-desktop-cab-pindmd1-pindmd2-pin2dmd/

 

Otherwise try this: http://www.sternpinball.com/game-code/game-code-star-trek-p

Rename the File to st_161.bin , then zip it to st_161.zip ... (also) thats the right one.

Share this post


Link to post
Share on other sites

I had that - and I re-installed VPX and re-ran set up on PinMAME and that sorted it for me.

Just do what Stephan said - if you can not see the rom for the game in the 'test' list it wont work.
 

Share this post


Link to post
Share on other sites

Are you download the Star Trek PRO version, STPRO161.bin and rename to ST_161.bin and zipping it as ST_161.zip?     Do not download from the Star Trek Premium or LE game, STLE0161.bin.  They will not work

Share this post


Link to post
Share on other sites

    Driving me crazy! I downloaded again, zipped it, renamed it correctly. No love. I guess I'm going to have to give up on this one. I just got done playing Xmen and Avatar after reinstalling all Sam stuff so my Sam installation has to be ok. Crazy!

Share this post


Link to post
Share on other sites

You checked this right?

users may need to UNBLOCK this file once it has been placed in the correct directory. To UNBLOCK a .dll file, right click on the file and click UNBLOCK.

Your VPinmame test - show up like this with the rom and the X next to it?

post-3832-0-81511900-1452888070_thumb.jpg

Share this post


Link to post
Share on other sites

is this the old AC/DC memory issue? Exit out of VP. Open VP, open the table, modify it to not use the backglass  - use Vpinmame.controller or set the appropraite number if it uses a .txt settings file.

Try it now.. 

If there are memory issues you get an invalid rom error...just like we saw with AC/DC.

Share this post


Link to post
Share on other sites

   OK guys--thanks for all your suggestions. I found what my problem was. Early in the month, I copied my roms folder with intentions of backing everything up on my external drive. Somehow the shortcut that I had on my desktop where I was dropping the roms got deleted and the roms were going to my backup folder. So my path was ok in my setup, but the roms were not being placed where they were supposed to go. Sorry for taking up your time for my stupid mistake. Sure appreciate all the input! You guys are great!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×